Next Generation Emulation banner
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
So I downloaded ePSXe 1.60. When I tried to run it (I was using Pete's OpenGL2 Driver 2.3) I clicked on Run CD-ROM. I figured it would tell me to insert a disc and I would then mount the image on a virtual drive (it was an .mds file) as this was my prior experience with running other emulators like pSX (which did not work).

Anyways, the program started up (looked like it was going to go into full screen) but then two errors came up that said I needed a texture plugin and some other plugin (I think it was a something fractal, can't quite remember).

Point Being: the whole thing crashed and sent me back to the desktop but the screen had been drastically downsized. It was just a small box bordered by black. I thought it was a resolution problem but no. Changing my resolution to 1024x768 made the screen a little bigger, but still not the size it's supposed to be. There's still black screen surrounding my desktop where it should be displaying things!

Can anyone help? Is there something wrong with my video drivers? Just restarting didn't help either....

I'm running Windows Vista Home Premium with integrated graphics (it's an intel chipset at any rate).
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.