Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hi people. Im having ome problems with emulating MGS3... if it wasnt for some videos with better speed and less pc specs, i wouldnt be complaining/writing this. The thing is, i got this system:
i7 920 @ 2.67 (default)
HD4850
Vista 64bits

Im using PCSX2 0.96, SSE4 DX10 Hardware

Ive tried with every option in cpu and speed hacks but still not getting better.
I run at 50fps sometimes, but most of the time, goes down to 25 -30 which makes it kind of desperating to play. no frameskp option (both nromal and VU) will work for some reson, once it reaches the set fps (35) it just frezees the image, while i hear steps if walking.. :S and in cutscenes it slows a lot. I havent notivced difference with 1.5, 2 and 3x speed boosts...

Need help, ahvent played this one and MGS4 is waiting for me there for about 6 months already!!!
(NO i wont play it without playing this one before, it really affects)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 · (Edited)
ok tried evrything but the iso. it looked horrible and only with a 4 fps improvement...
dam im really stressed out with this. Ive played other ps2 game, saint seiya the hades, and it ran fast. dam...
i think that the thing is im not using any framskip option.. cuz, ias i said, it freezes the image when reaches 35fps (which i set) though i can still hear steps if moving.

weird. VU works with the other game, but not with this one...
ok maybe ill get rip the iso...
 
1 - 3 of 3 Posts
Top