Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello. I am having a problem with Mat Hoffman. Actually, two problems, maybe more... Let's see... The first one I noticed was that The menus were all selected for me, as if I were pressing the button very rapidly. I also haven't seen any videos yet, and I thought that there would be one in the beginning... Another problem is that the game won't recognize a memory card. I'm using pete's D3D DX7 gpu, epsxe core spu, the TSG MSCDEX cdrom plugin, and I've tried bios 1001 and 7502. Does anyone think that these problems may be fixed by simply changing a plugin. I should also mention I'm using a Gampad Pro USB for the controller. I've tried enabling the SI0 irq just in case, but it seems to disable the control pad. Can anyone help out?
 

·
Registered
Joined
·
1,830 Posts
Try pressing F4 just before trying to save/load a game.
I don't know about the menu problem though. It probably won't help anything, but try setting your gamepad pro to digital only. That's what I use for gamepad pro USB.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Hey guys. The f4 thing does work with saving, but I have to leave it off in order to load the title screen and the levels... Could it be the iso that Im using? I got it from someone else. Is it possible that this could be my problem?
 

·
Registered
Joined
·
1,830 Posts
No.
the F4 thing is pretty common. There are quite a few games that require you to press F4 before saving/loading. And its also normal for a game not to boot if you have SIO IRQ turned on. Its just normal. It may be annoying to have to press F4 all the time, but you'll have to deal with it I'm afraid. I read a thread where a few people reported the F4 situation being fixed when they started using a real PSX pad with a PSX to PC gamepad converter. I haven't confirmed it though.
 
1 - 7 of 7 Posts
Top