Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've recently changed sound plugin to the Eternal one. Its a vast improvement, however when I load a save state with Dragon Warrior 7 I get no sound! It plays fine on the title screen. I have no save states with the mem card. I do not want to start all over again as i am 25 hours into it. The sound stops playing only when I use save states, it will keep playing if i start a new game.

So the best thing to do would be to save my game using the mem card within the game, so the sound will continue, when i load it up from the mem card from the title screen. but the problem with this is that even though i do this, when i go to the title screen to load from the mem card, it says there is no data on the mem card, even though i saved it ok onto it (using a save state from the game 25 hrs in).

any ideas how to get the sound working using Eternal and with the savestates?
 

·
Registered
Joined
·
14 Posts
I think thats one bug with the game on ePSXe with the saving on memcards, i saved a couple of times and it would say it is empty but i had saved in the game and used up to 4 slots which i could see during the game. It is weird because sometimes it works, try this, load the save state, save somewhere then press reset in the menu then enter the game normal and see if ya can see the save on the mem card if not try reset again, i got it working like that a couple of times, best of luck.
 

·
&-)---|--<
Joined
·
8,586 Posts
There are sound problems with saving a savestate with one spu, then changing spu's and loading that savestate.. Different savestates from different spu's don't mix too well.. Once you make a normal memcard save and start from there with the new spu, everything should be ok and savestating should return to normal.. Happens a lot in FF7 if you change spu's and use savestates..

And do what Sir lynx said.. Press f4, f4 when you want to load or save for the first time.. Or f5,f4.. One thing I discovered is that setting my controller type to "analog/digital" prevents me from needing to press f4, f4 for memcards to work.. I only need to press f4, f4 when my controller type is set to "digital" only..
 
1 - 4 of 4 Posts
Top