Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Ok, This is my first major emergency with EPSXE that I've had to turn to ask for help on. I Love ePSXe to death and I REALLY Love it when it runs perfectly. :D Now, for my problems, in order of Importance...

1) Every Time I ESC out of the game and try to return to the game (Using Savestates, deactivating Pec Cheats, etc.) The screen goes black and I get an error message saying that ePSXe has caused an error in my GPU plugin and shuts the game down. No matter what plugin I use, this will happen. This happens regardless of what game I am running, and Makes it impossible for me to play some of my games, namely FFVII-IX, since I need to change CD's to load my save states. This problem occurs with or without Pec running and is frustrating the hell out of me.

2) Ok, now for less pressing matters, my Mem cards aren't working right. While playing Final Fantasy IX, I've used the mem card to save games whenever I get the chance. They Save just fine, but when I go to load them, I notice that they aren't there. I Know I'm using the right Memory cards. Any help would be appreciated.

3) When Running FFVII with Pete OpenGL and D3D plugins, the game freezes at the Sony Computer Entertainment screen at the VERY beginning.

My System Specs are as follows

CPU: AMD Duron 750
Video: Diamond Viper 770/Ultra TNT2 32Mb(That's what my Boot-up screen tells me)
Sound: Sound Blaster Live! Value
RAM: 196Mb
DVD-Rom 8x
Windows ME
CD-RW 32x


Any help would be appreciated. I've been trying to work these problems myself to no avail. I figured you guys would know much more than I do about the Emulator and I'm sure you guys have seen these problems before.

I'd just like to add that ePSXe kicks all kinds of ass and a half. It is my emulator of choice, which makes it frustrating if it doesn't run right. I don't fault the authors (Way to go ePSXe team!), cause hell, it's free and it runs most of my games without problems at all. :D

Thanks in advance.

Requiem
 
B

·
Guest
Joined
·
0 Posts
yeah my memcards dont work either i tried changing them still didnt work
 

·
&-)---|--<
Joined
·
8,586 Posts
press f4 twice after the game has loaded...... then saving and loading are fixed........ THe ff7 freezing is wrong........ THe game is loading but it just takes a while before the start screen comes up....... Just wait a bit or press f4 once or twice....... then start pressing start on your controller........ it will come up......
 
1 - 3 of 3 Posts
Top