Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hi guys.
I'm having problems with a few games.. it's been very annoying ;)

Anyway, starting off..

Metal Gear Solid.
Stuttering cutscenes, mdecs, and voices.
I also get some sort of graphical error when I approach the elevator on the very first level, like it's trying to do some transparency and isn't working too well.. sort of a light white/blue film over the "camera".

Tekken2.
The models are SPIKY.
Basically impossible to play, looks very very strange.

Dino Crisis.
Screwed up speech.

Anyway, I'm running a 1ghz AMD Tbird, GeForce2 GTS, SBLive, Windows 2000 Professional operating system.

Btw.. FF9 works perfectly for me.

Also, if this matters much.. I've tried almost every SPU plugin.. but I've stuck with Pete's OpenGL GPU plugin for everything.

(Included is a screenshot of the blue/white effect I mentioned earlier, seems to only happen while im walking under a beam.. I THINK.)
 
S

·
Guest
Joined
·
0 Posts
For screwed up speech and stuttering, you could try Iori's SPU ver. 1.43. That is the one I am using and the speech in Castlevania SOTN is perfect, also all the music and sound effects are present in Gauntlet Legends as well. I seemed to have a problem when using Pete's CD rom plugin w/Iori's SPU, so I switched to the internal CD plugin and the problem was gone. Hopefully trying Iori's SPU may help you as well.
sincerely,
sx/amiga
 

·
Registered
Joined
·
44 Posts
Metal Gear Solid:

Yeah, I had the same problem. I found that it was some graphical thing, so I just messed around with the settings and this is what I did(see first screen post below). My computer is even stronger than yours, (T-bird 1.2, GF2Ultra) and I was getting slowdown, so you just have to lower the graphics to fix the speech/graphic problem.

Dino Crisis:

Same as above


*check the screenshots for my settings
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
sigh

tried those settings.. didnt work
what sound/cdrom plugins are you using?
also, what bios?
 

·
Registered
Joined
·
44 Posts
BIOS: 1001
Sound: ePSXe SPU core 1.4.0
Vid: Pete OpenGL 1.50
CD-Rom: ePSXe CDR aspi

make sure that you dont have anti-ailasing on, (at least I dont for mine) it could slow it down... other than that, I guess I have no clue...
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
:~(

it's not helping :~(
im starting to think that ePSXe dosen't like win2k.. or my cdrom.. or my sound card..
:(
 

·
Registered
Joined
·
44 Posts
thats not the problem... some gmaes dont work that well... and MSG and Dino Crisis are some of them. I have the same problems, just not AS bad. Try other games, you will problably just have problems with those two... everyone has problems with the speech in games, just read the other posts!!! Eventually it will be fixed. Other than that, all you can do (besides wait for ANOTHER update of the program) is to just mess around with the configs and see what works. What I did for OpenGL, is use the "Fast" setting and work up all the settings one by one to test if it was working well. Thats how I got my configs.... just experiment!
 

·
Premium Member
Joined
·
8,586 Posts
the speech in dino crisis has been fixed in epsxe 1.4....... I can hear whole conversations now..... I use the internal spu pluggin and the sounds are correct...... Needless to say the game runs flawlessly for me now...... Make sure you enable spu irq and sio irq.... mess with the cd rom options too....... (enable and disable em)..........
 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
hmmmm..

I haven't touched SIO IRQ at all.. for any games.
I thought it was something to do w/ the gamepad/joystick functions?
 

·
Registered
Joined
·
6 Posts
I bought metal gear solid and downloaded epsxe just to play it on my comp.... sad how psxemu rated it number one, but sucks ass. I get the same exact problems as you do matt, all the mdecs suck and the voices are like 5 seconds ahead during cut scenes, but gameplay is pretty much well off. But I can't stand not having cut scenes, metal gear solid is made off of its story and cut scenes/gameplay, I WANT EM GOOD LOOKIN
 

·
Premium Member
Joined
·
6,338 Posts
Well... there is the PC version (w/ enhanced graphics; 3D support) or you could try some other emulator. Emulators are getting better by the day, and I'm sure some day MGS will be fully playable, as well as all the other PSX games that are currently buggy/unplayable.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #16
good news

good news, almost fixed MGS..
the speech is CLOSE to perfect, although it gets garbled a little in.. I believe this is some timing issue.
the settings im using..
cap the fps at 80 (wont help if it's any lower)..
and for framebuffer textures.. use 0 or 1 (FVP or black).
Haven't tried dino crisis yet.. will screw around w/ settings some more and post results.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #18
sure

the screen below are the openGL settings i'm using..
plugins im using are..
Pete's OpenGL (newest)
ePSXe SPU plugin (newest)
ePSXe w2k CDR plugin (newest)

also, i really recommend you get ePSXeCutor, it helps a ton for configuring individual games..
options below can be adjusted in ePSXeCutor.

options, (X = checked in)

sound settings:
enable sound [X]
enable CDDA [X]
enable MDEC XA [X]
enable XA read [X]
SPU IRQ always on [not checked in]

cdrom settings:
accurate cdr timing [not checked in]
disable cdrom status [not checked in]

misc settings:
MDECs [X]
MDEC Timing [X]
SIO irq always enabled [not checked in]

and that's about it.
plays perfect for me, im not sure if its actual PSX speed.. but I don't own a psx (bought MGS off a friend for $10 :))
 

·
Registered
Joined
·
44 Posts
hmmm... I still have the infamous "white screen at elevator door" problem going... you fix that yet, and how? I tried the stuff above, runs better, but still the white screen...
 
1 - 20 of 23 Posts
Top