Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i'm a computer illiterate, i'll launch my fist through my monitor if i attempt to get this thing working 1 more time, so i decided just to register and see if one of you can't teach me how.

1.6 worked fine....i shouldn't of uninstalled it.

1.7 seems like **** to me, unless i'm missing something, was i not supposed to delete the plugins from 1.6?

i am getting errors i've never had before

no wgl error, some other error too.

oh and btw before you just hit me with "read the stickies", i've read all of them and have everything downloaded that it says i should to my knowledge
 

·
Banned
Joined
·
23,263 Posts
Open up 1.7 and enable the logger, screenshot it when the error occurs.
 

·
Registered
Joined
·
8 Posts
Yeah I also have problems transitioning from 1.6 to 1.7...

My 1.6 works fine, no problems, but when i installed 1.7 it does not even run. When I double click the epsxe exe file it just doesn't run and windows says it "has stopped working". I'm thinking this is maybe a compatibility issue with Windows Vista? since vista is the devil and loves to **** up lots of programs...
Although running as administrator + compatibility mode does not do anything.

If anyone knows a way to fix it, it would be great, but for now it seems like using 1.6 is fine by me.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
i have vista on this system and epsxe works fine on it, i suggest disabling DEP though because it can prevent the emulator from working. what does your directory path look like? you dont have 1.6.0 and 1.7.0 sharing any directories do you?
 

·
Registered
Joined
·
8 Posts
nah, everything is legit, it just doesnt work, but its vista so its pretty much a crapshoot sometimes...

although when i close epsxe, sometimes windows displays that epsxe stopped responding and i should close it, anyone know what that problem is or how it can be fixed?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
is your direct x up to date? do you have DEP disabled?
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Vista isnt the problem here i have used epsxe 1.7 with pete's software D3d and both opengl 1.7 and 2.9 spu eternal on both vista 64 and 32 and had absolutelly no problem post a screenshoot of the error when the error ocurs press print screen on the keyboard its in upper right betwen the numpad and F12 after you pressed print screen when the error is displayed go in paint press Ctrl+V or go to edit then press paste save it in jpg format then on ngemu when you make your post click on attachments and uploaded so we can see what error do you have and then hopefully help you
 

·
Better be better than yesterday
Joined
·
4,094 Posts
In this case, start from a fresh install. Delete ePSXe and all registry entries. Then reinstall ePSXe with the latest plugins and reconfigure it again. Do not forget the zlib1.dll and to copy your memcards and bios elsewhere.

P.S: Welcome here and Merry Christmas, AznGameFreak.
 
1 - 14 of 14 Posts
Top