Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I'm new to the whole emulator scene. I've been playing Star Ocean 2 and it freezes after the second movie in Click. I read another forum that suggested using fpse to play through it and then play it in ePSXe after that point. I can't get fpse to work. Everytime i try to open it, the DOS screen comes up and starts, I guess, trying to load. But it runs through this list with the same two lines repeating and it won't open the program. All the FAQ's and readme's I've found for it are in Italian and I can't read that. So actually I'm asking two questions here. Is there anyway I can somehow bypass that movie or is there a fix for it? If not, then how do i get fpse to work? :confused:
 

·
playing FGO
Joined
·
10,134 Posts
well, you can always play it using VGS. :) works ok for me.
 

·
Premium Member
Joined
·
292 Posts
Originally posted by SubstanceD
I'm new to the whole emulator scene. I've been playing Star Ocean 2 and it freezes after the second movie in Click. I read another forum that suggested using fpse to play through it and then play it in ePSXe after that point. I can't get fpse to work. Everytime i try to open it, the DOS screen comes up and starts, I guess, trying to load. But it runs through this list with the same two lines repeating and it won't open the program. All the FAQ's and readme's I've found for it are in Italian and I can't read that. So actually I'm asking two questions here. Is there anyway I can somehow bypass that movie or is there a fix for it? If not, then how do i get fpse to work? :confused:
www.pew.emuita.it/download.htm


grab the FPSE Installer

Ok that is also in Italian but comes with the latest plugin so you should have less problem

I´m on #FPSE on irc.azzurra.net from th 11.00PM to about 1.00AM
and sometimes I´m also on #PSXEMU on efnet


PS you may find the ioriSPU dlls in plugin/psemu, that´s wrong move them in the plugin dir
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
I tried the cvgs, but it comes up and says "Loading" the whole time and won't actually load the game. I have also tried the fpse installer and it gets through DOS, but it wont load the game. Instead it opens and freezes my whole system. I don't know what to do about either one. If anyone can help me, PLEASE do so. Thanks.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Thank you, Lu_Zero! I finally got fpse to work. It turns out it was the hw settings. Never got VGS to work, but it's ok now.I am in your debt and thank you.:D
 

·
playing FGO
Joined
·
10,134 Posts
that's odd....it worked for me. I used VGS 1.41 and Aldo's Games.txt

ill post a screenshot later.
 

·
playing FGO
Joined
·
10,134 Posts
...yeah, i know i got no way of proving this came from VGS (apart from the pixellation), so i guess you'll just have to trust me on this one.
 

·
playing FGO
Joined
·
10,134 Posts
#2
 

·
playing FGO
Joined
·
10,134 Posts
Rena
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Well, I'm also using a backup cd of Star Ocean 2. I got the mod patch for vgs but it still wouldn't work. I'm not really worried about it though. I got fpse and espxe.
 

·
playing FGO
Joined
·
10,134 Posts
yeah, but VGS is, like, sooo hassle-free. no plugins to configure, no specialized settings for each game, just run it and go. :) i always put ease of use over graphics or whatnot. plus, it works with slower computers....you don't need to have a geforce or gobs of RAM or a pentium 3 to run it. :)

and it runs 90% of the PSX games out there. :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
Sounds good, but it's become more of a burden just to get running. And so far all the games I've played on FPSE have worked fine. ePSXe as well. The graphic, sound, and cd-rom plug-ins are a hassle sometimes, but they work fine. vgs just comes up a screen saying loading.................. It won't ever work. I'd like to try it out but i can't figure it out.
 
1 - 15 of 15 Posts
Top