Next Generation Emulation banner

1 - 2 of 2 Posts

·
Forgot this place existed
Joined
·
100 Posts
My first game posted :p

Beta date: April 14 2005
video: GSdx9 0.5 - Direct3D - Fixed pipeline
Sound: P.E.Op.S. SPU2 DSound Driver 1.2
Input: SSSPSX Pad Plugin 1.3
CD/DVD: Linuzappz ISO CDVD Driver 0.5
Dev9: DEV9null Driver 0.2
USB: USBnull Driver 0.3
FireWire: FireWireNull Driver 0.4
BIOS: USA v02.00(14/06/2004) Console
CPU mode: Recompiler

2D is perfect, there's sound and music(a bit buggy due to the speed), videos are playing (EA one, intro one, etc), ingame 3D is messed up but we can still recognize stuff, and also there are those weird black lines all over the screen.... would be better without them ;)

EDIT: using software (fixed) in GSdx9, the lines are gone but the emu crashes after the Starting Grid screen. (see last shot)

Status:
Ingame
 

·
Forgot this place existed
Joined
·
100 Posts
Discussion Starter · #2 · (Edited)
Beta: 21/07/05 "CVS SPECIAL" from CKemu (non-SSE)
video: GSdx9 0.9 non-SSE - Direct3D - PS3.0
Sound: P.E.Op.S. SPU2 DSound Driver 1.2
Input: SSSPSX Pad Plugin 1.4
CD/DVD: Linuzappz ISO CDVD Driver 0.5
Dev9: DEV9null Driver 0.3
USB: USBnull Driver 0.4
FireWire: FWNull Driver 0.4
BIOS: USA v02.00(14/06/2004) Console
CPU mode: Recompiler

game fixed and working back, 3D is fixed in the back, still some black lines.

Core bug : car keeps staying on it's side instead of on it's wheels, other cars are taking off, as normal , but player doesn't want to stay on it's wheels. even with a reset, car bounces back on it's right side..

EDIT : using GSDX9 in software mode, black lines are gone but same bug with the car bouncing on it's side.
Status:
Ingame (could be playable)
 
1 - 2 of 2 Posts
Top