Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi all! First let me introduce myself. name's Karl, I'm from Canada, Studiing in electronic devices fixing. I'm making my first thread here because I need some help about running naruto: narutimate accel 2.

To start I'll explain my problem clearly, the game starts, the intro video is working quite slowly (maybe its normal) at a 29 fps speed. And there I go to the menu screen and everything look ok and run decently. Until I start the adventure mode or start a battle, for the adventure mode, Here again, I got a video who still run as slowly as the intro. then the loading screen come and after the loading being completed, the emulator stops running and close by itself, same thing when I start a battle. Maybe it don't want to load any models? Or maybe the bios?

The thing is, I got quite a nice computer and I saw lots of people saying the game runs great on their cpu. maybe is it something I didn't did alright? My spec are:
- Intel Core 2 Quad Q6600
- ASUS Geforce 8800GT
- 2g of RAM
- Motherboard: ASUS P5K
- Windows Vista

I'm running the game on Pcsx2 Playground
BIOS: SCPH390001 (US)
GFX plugin: GSdx 872m 0.1.12 SSE3 (I tried every one of them)
Sound: ZeroSPU2
CPU: - I checked the case for multiple cores
- I put a Frame limiter because the game was going at 250% when it was evertyhing but the videos
Shader: Pixel Shader 2.0
-Windowed
-Direct 3d10 (Hardware)

So I hope I gave enough informations, hope someone'll have some spare time to help me, thanks in advance to everyone. Pcsx2 is a great project, It's nice to have some people investing their time to create such great programming jewel. And yeah I did go to the configuration thread, and I rode everything but I still can't play it, there must be something I've done wrong :???:

Thanks! :thumb:
 

·
troubleshooter
Joined
·
7,514 Posts
Try disabling the speed hacks one by one starting from X3 to X1.
Also in advanced options click default.
Are you running it from disc or ISO. If disc then a scratch on disc or dirt disc maybe a problem.
Use pixel shader3 in GSdx
Enable NATIVE in GSdx
Also enable Dual core and MTGS options in CPU config.
Use custom frame limiter to limit frames upto 60FPS only.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thank you for your help, just before I came back on the forum I discovered the *speed hack* that I didn't even saw in the first place, the game now work properly! but only if I check the 3 sync cases...only by unchecking the third one slowdown the videos (that are now perfect) and the game. But now here I come with another problem...

In the first fight in the story against' Kakashi, the game crash at the moment I do a technique (rasengan)...and the emulator close by itself (again) XD

Thanks for your help I didn't knew it was better to check the native case. :thumb: And by the way I'm using an ISO
 
1 - 4 of 4 Posts
Top