Next Generation Emulation banner

1 - 11 of 11 Posts

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #1
After bringing my computer back upstairs from testing the wireless connection devices, i reconnected my pc, and now my system doesn't stop stuttering!! mp3's stutter, the mouse doesn't move smoothly, some windows take longer to open than others...this is a 900Mhz system!!! I didn't even think about windown opening speed before now. What a problematic week!! What could be the problem?? Messing with the networking options couldn't have done this, could it? It's like the system freezes up every five seconds for half a second, and then continues running. it's driving me crazy!! help!!
 

·
Super Moderator
Joined
·
6,283 Posts
I think the only person fitted to help you is Cluthu,he knows everything when it comes to that sort of things.
 

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #3
alright, i think i'm closing in on the problem. I restarted and the problem went away, so i think it's epsxe. my games aren't running smoothly anymore (they stutter). i get crackling sounds, at the end of each tune and then the game freezes up momentarily and then continues like described above. after playing for and extended amount of time, when i return to the desktop, the problem i described above occurs.
 

·
Registered
Joined
·
513 Posts
>Messing with the networking options couldn't have done this,
>could it?
Well, yes and no. While adding a network adapter shouldn't cause any slowdowns (that is, after it poles the hardware for the first time), adding a network protocol that doesn't belong most certainly can. Have you determined that it is, in fact, ePSXe that causes it? I know that if you having certain protocols installed (DHCP comes to mind, for instance) can cause intermittent slowdowns since they're polling your networking hardware for non-existant data.

Obviously, I don't know what particular protocols you had installed previously, but you might want to check out your networking properties and see if there's something that doesn't belong.

By that same token, there wouldn't happen to be an application that was installed with your Linksys that runs in the background, would there? If so, perhaps it's also doing some sort of polling.

Of course, if it *were* ePSXe then I'm afraid I'm at a bit of a loss, given that it could be any number of things, perhaps a driver that was disturbed during the installiation of the wireless networking's software.
 

·
Super Moderator
Joined
·
6,283 Posts
cluthu,how is it that you know so much about hardware and software?
 

·
Registered
Joined
·
680 Posts
Either he have them for Breakfast, Lunch, and Dinner, He also sleep with them, and goes to movies with them ... :D
 

·
Super Moderator
Joined
·
6,283 Posts
404,did you have a car crash recently?
You seem totally crazy since 2 days:D .
 

·
Registered
Joined
·
1,238 Posts
Cluthu has helped me a lot...
So i d be upset if u re mocking at him...

I think u guys are just jealous...............
 

·
Super Moderator
Joined
·
6,283 Posts
I'm not jealous,I'm just asking how he knows so much.
 

·
Registered
Joined
·
1,238 Posts
He has learned it....
It s a stupid question.......

Do u think he has eaten something or just hit his head on the floor to know it?


Bye
 

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #11
Cluthu, you've done it again! :D thank you, thank you, thank you. I checked the network properties, and the wireless adapter was still installed. I removed it, but just prior to that i had reinstalled my sound card drivers. Something worked, and now my games are running smoothly again. Thanks a million.
 
1 - 11 of 11 Posts
Top