Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok so I have a less than 6 months old HP laptop with everything stock and it plays games on my epsxe at good speed, like it doesn't lag or anything. The problem is that when I play these games, there is always black shapes popping out that take away a lot from the picture.

Can someone please help me with how I can improve this?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
update your drivers.
 

·
From Love and Limerence
Joined
·
6,574 Posts
The symptoms you describe are identical to an issue that is caused by a certain range of ATi drivers that lack good OpenGL support. Going on this, it's easy to see that you have an ATi GPU, and that your drivers aren't current. Current ATi drivers fixed this.

Go to ATi's website (I think it's ati.amd.com now) and look for the place to download drivers for your GPU. It's just a download and then an install, and yes, it is free.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
The symptoms you describe are identical to an issue that is caused by a certain range of ATi drivers that lack good OpenGL support. Going on this, it's easy to see that you have an ATi GPU, and that your drivers aren't current. Current ATi drivers fixed this.

Go to ATi's website (I think it's ati.amd.com now) and look for the place to download drivers for your GPU. It's just a download and then an install, and yes, it is free.
Thanks a lot man, I'll give it a try
 

·
God of Douchebagness™
Joined
·
9,826 Posts
do you know your video card model?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 · (Edited)
ati radeon hd 3200. Not sure if thats what you were asking (sorry im not great with computers)

okay so I downloaded the ATI Catalyst™ 9.7 Suite for Windows Vista (64 bit). What kinds of settings should I use when I configure it with the epsxe?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
just go to ATIs website like zedeck suggested and update your catalyst drivers. if this is your first time doing something like this i suggest you use the guide linked to below to ensure that you are uninstalling your old drivers and installing the new ones correctly.

TweakGuides.com - ATI Catalyst Tweak Guide
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top