Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
hi! i just have one quuestion... how can i do for my ePSXe doesn´t work so slow..... i have the 1.4 version with the plugin D3D....

thanks.
 

·
Registered
Joined
·
2,091 Posts
um...let me read your mind...hold on...
what...what's that! :eek:
You have a geforce 3 and 2Ghz P4 with windows XP an 1GB RAM? and epsxe1.4 runs too slow! You don't say!

I can only guess?
*shocking horror*
 

·
Registered
Joined
·
2,091 Posts
um..yeah I guess I could have said that :D
*LOL*

please tell me your running on something faster than a 400Mhz K6-2 + ATI rage II pro. ;)

or do I have to use my Jedi mind powers again...
 

·
Registered
Joined
·
5,442 Posts
Mauri,
I saw your post in iss question as well.There you were not able to find the "fast settings" so here I am continuing from there.

So there it is, the fast option.You need to click on fast and you will get some really fast settings but it will be in 320 * 240 resolution.
 

·
Registered
Joined
·
275 Posts
I would also set the texture quality to the driver default. I noticed a decent speed increase (5-10fps) when selecting this option rather than all 4's, and most times see the same if not better colors. (it seems to differe every time slightly)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
i have the ePSXe 1.4 with the DX6D3D plugin

hi again! i saw that in the screenshot that you published in the window said DX7 so i guess that´s why when i configure the settings of the ePSXe doesn´t appear the fast option......

and yes, i have a 3d card and it´s an Rage Pro Turbo AGP 2x and my PC it´s not slow i have 32 mb in ram and a pentium 3.....
 

·
Registered
Joined
·
2,853 Posts
Re: i have the ePSXe 1.4 with the DX6D3D plugin

Originally posted by mauri
hi again! i saw that in the screenshot that you published in the window said DX7 so i guess that´s why when i configure the settings of the ePSXe doesn´t appear the fast option......

and yes, i have a 3d card and it´s an Rage Pro Turbo AGP 2x and my PC it´s not slow i have 32 mb in ram and a pentium 3.....
The questions is: Pentium 3 what? I have a P3-600, and without overclocking it to 800, I can't watch Gran Turismo 2's opening movie without the sound stuttering.... even at 640x480 resolution. And I have a GF2MX video card as well....

And... 32MB of RAM? Are you serious? These days 128MB RAM is pretty much the absolute minimum.
 

·
Registered
Joined
·
5,442 Posts
Re: i have the ePSXe 1.4 with the DX6D3D plugin

Originally posted by mauri
hi again! i saw that in the screenshot that you published in the window said DX7 so i guess that´s why when i configure the settings of the ePSXe doesn´t appear the fast option......

and yes, i have a 3d card and it´s an Rage Pro Turbo AGP 2x and my PC it´s not slow i have 32 mb in ram and a pentium 3.....
That "fast option is available in all new pete plugins including the one for dx63d.Try downloading the new plugin.

*edit* Man you need more RAM.
 

·
&-)---|--<
Joined
·
8,586 Posts
Yep.. I just upgraded my ram from 256 megs sdr 133 mhz ram to 768 megs sdr 133 mhz ram.. It was pretty cheap so.. hehe.. Ram is cheap these days.. Some sdr 133 mhz ram costs more to ship it than to buy it!!

To stay on topic here, I think your ati rage pro is holdin your system back as well.. Try some software pluggins and see if they run faster..
 

·
Key To The Universe
Joined
·
2,712 Posts
32MB ram? You can't even run windows decently with that. More ram is critical for your pc.
 

·
Banned
Joined
·
1,865 Posts
Originally posted by Zephon
32MB ram? You can't even run windows decently with that. More ram is critical for your pc.
hey, My computer is kinda old, with only 500 Mhz Celron, also my computer can only handle up to 256 Mb ram MAX !!!!, now i have 196 MB ram with tnt2 32 mb RAM, run ePSXe is NOT slow !!!!
and you people saying 128 RAM IS low......
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by average_guy
hey, My computer is kinda old, with only 500 Mhz Celron, also my computer can only handle up to 256 Mb ram MAX !!!!, now i have 196 MB ram with tnt2 32 mb RAM, run ePSXe is NOT slow !!!!
and you people saying 128 RAM IS low......
Your computer really shouldn't run epsxe slow. You have 196MB ram, and your cpu is not too old. I have a Pentium II 400, and I run most of my psx games with decent speed. The question is that mauri has a total of 32MB ram in his pc, and that's really low. Like kairi00 said, 128MB is the minimum to run all programs available today at a good speed.
 

·
Registered
Joined
·
1,750 Posts
Well no exactly , don't forget that the Celeron preformence isn't good as a Pentium II , even if it's a Celeron 500 .
 

·
Banned
Joined
·
1,865 Posts
Originally posted by Zephon


Your computer really shouldn't run epsxe slow. You have 196MB ram, and your cpu is not too old. I have a Pentium II 400, and I run most of my psx games with decent speed. The question is that mauri has a total of 32MB ram in his pc, and that's really low. Like kairi00 said, 128MB is the minimum to run all programs available today at a good speed.
how much ram do you have?
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by average_guy
how much ram do you have?
64MB. I know it's not much, but I pretend to buy a new computer soon. I get some slowdowns with Framebuffer effects(even with it disabled), but apart from that, I get 57-59 fps.
 
1 - 20 of 20 Posts
Top