Next Generation Emulation banner

My ePSXe doesn't seem to work anymore.... :(

1152 Views 3 Replies 3 Participants Last post by  Clad in Shadows
Ok, here' the deal. ePSXe 1.4.0 was working perfectly before last night. Last night, I popped in Final Fantasy 5 and played it for an hour or so. Absolutely no problems. I got up to and finished the wind shrine, without a hitch. So then, I decided to play Final Fantasy 9. I take out my FF5 CD, and then run my FF9 iso, disc 3. When it loads up, I am unable to do anything. It's as if my game pad doesn't work. So I figure it may be something wrong with my gamepad, but the same thing happens when I map keyboard keys to the game pad. I try FF5 again, and the same thing happens. I'm simply unable to do anything when I get into the game. It just happened for no reason whatsoever. All I did was quit FF5 and start up FF9....and boom, I cannot get any controls to work. Not sure if this is relevant, but the MDECs are also in low resolution now (unfiltered).

I tried uninstalling ePSXe and reinstalling it, but the same thing happens. I have no idea what's wrong! I never changed any settings, so something like this should NOT happen. Does anyone out there have any idea what's wrong? Any ePSXe staff, or people who may have experienced this before?

Here's my GPU settings, by the way:

Plugin: Pete's D3D Driver 1.1.54
Author: Pete Bernert
GFX card: NVIDIA GeForce2 MX/MX 400

- 1024x768 Fullscreen - [16 Bit]

- R8G8A8A8
- Filtering: 4
- Caching: 2

- FPS limit: on
- Frame skipping: off
- FPS limit: 65

- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]

I am using a PIII 1.0 Ghz, Geforce 2, 256 MB of ram, Hammerhead FX gamepad...

I'm stumped....any ideas?
See less See more
1 - 2 of 4 Posts

Amberion, I had the same idea you did, but a reboot did not work.

Prafull, thanks! It worked, though I have always had the "sio irq" enabled. Seems kinda strange that it would just stop working all of a sudden. But hey, it works now and that's all that matters!

Thanks guys! :)

Any ideas on why the MDEC suddenly became unfiltered?
1 - 2 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.