Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey everyone, it's my first post here, well, I salute you all.

I have a little(big) problem with my emulator. Days ago, when I had it installed, it was working perfectly, there was no problem at all and I could play just fine. As time went by, for some totally unknown reason, the emulator took a turn for the worst. Usually, when I launched No$Zoomer, a screen appeared and displayed what games I could play, I simply had to select the game I wanted in the folder my games were located in. Now, for some reason when I do that, it doesn't even locate the games despite them being in the same folder, it doesn't even display the screen of the emulator, I didn't touch anything, why did it even do that? I tried to play the emulator again, it wouldn't launch at all and I couldn't even delete it anymore, I finally managed to delete it, then I downloaded it again, it was even worse, whenever I try to launch No$Zoomer or No$GBA, a black box pops out, and then a message says: The NTVDM processor encountered a non-authorized instruction. CS:d9a8....

I didn't do anything, why did the emulator started not working at all? Now it really doesn't work when it was perfectly fine yesterday. Any suggestions?
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Anything else displaying this behaviour or just no$gba? Because it sounds more like a system problem than a no$gba problem to me.
 

·
Emu Author
Joined
·
613 Posts
no i am sure it is your system, as you are having issues that seem more system related than an issue with an undeleted file. so i would check what the others have suggested or maybe check other things with your pc. also what are your system specs.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Here are my specs.

Intel Core 2 Duo E8400 3GHZ

4 Gigabytes of RAM(3.25 since Windows XP can't detect higher)

NVDIA GeForce GTS 250 512MB

320 Gigabytes Hard Drive

All drivers are updated, Windows XP Service Pack 3

I'm almost 90% sure I might have done something wrong with the emulator, but I've only tried to open it a day after I had played it without modifying or changing any options.
 

·
Lurker, pretty much...
Joined
·
296 Posts
I just can't believe that your problem isn't due to hardware damage or bad malware. The way it does weird things such as failing to display a window, not remembering files, and even crashing the whole system...
If it stops working one day to another, then it's probably due to malware, corrupted files or defective RAM (in my case, accidental overclocking (even though it's not emulation-related)).
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
Well, I've downloaded it again and now it is somewhat working. I exctracted the files and when I open the emulator, I get a window like that:



For those who ask, my PC is in french. I can go wherever I want with that window, but I can't load games.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
I think I see the problem...No$Zoomer is not stand alone, it needs to be in the same folder as no$gba (which is not the case according to that screenshot).
Also for any of the fixes to work it has to be used with no$gba 2.6a rather than no$gba 2.6
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
I think I see the problem...No$Zoomer is not stand alone, it needs to be in the same folder as no$gba (which is not the case according to that screenshot).
Also for any of the fixes to work it has to be used with no$gba 2.6a rather than no$gba 2.6
Alright, it works now, I knew it had nothing to do with my system. I followed your advice and now it works 100% perfect. Thanks a lot everyone.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
Still, you might want to check your hardware for this error not to happen again.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Oh well glad that fixed it, your original error messages really did sound more like system problems that just a problem with the emu though.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top