Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hi.

why cant my computer run the dolphin games fast? ive seen some with almost same as mine and they work fine.

My CPU has:
Intel(R) Core(TM)2 CPU 4400 @ 2.ooGHz processore
Radeon Xpress 1300 video card
2GiB Rams.
Windows vista 32bit
Help please :)
 

·
Mr. Technological
Joined
·
5,933 Posts
They mean this instead:

Options -----> Configure -------> Core tab, and then check the box to enable dual core mode if it isn't enabled already.
 

·
Registered
Joined
·
69 Posts
I think you don't have the newest because you have just Dolphin on the left corner,it must be Dolphin SVN R XXXX
 

·
Registered
Joined
·
28 Posts
Discussion Starter #13
hmm.. weird
no idea what to do then
im using dolphinx86SVNrevision1813, dunny why it just says dolphin
 

·
Mr. Technological
Joined
·
5,933 Posts
Your problem was you didn't have the newest builds, you look like you downloaded the pre-svn 1.02 or 1.03 build since that isn't the Wxwidgets interface the newer SVN builds have.

Someone was probably masquerading the 1.02.3 or 1.03 build as the newer Svn builds, Svn build 1813 in this case.

This is a reason you should download official builds from an official source, or unofficial builds from respectable/reputable members who compile and host builds rather than a random website.

Or a legit explanation is that you were confused and thought you downloaded the newest build/Svn build when it was in fact the old 1.02 or 1.03 version.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #17
Your problem was you didn't have the newest builds, you look like you downloaded the pre-svn 1.02 or 1.03 build since that isn't the Wxwidgets interface the newer SVN builds have.

Someone was probably masquerading the 1.02.3 or 1.03 build as the newer Svn builds, Svn build 1813 in this case.

This is a reason you should download official builds from an official source, or unofficial builds from respectable/reputable members who compile and host builds rather than a random website.

Or a legit explanation is that you were confused and thought you downloaded the newest build/Svn build when it was in fact the old 1.02 or 1.03 version.
yeah ur right lol. it works now.
buuuut, when i try to play it says cannot init core, check ur config or something, heard its cuz of directx but i already downloaded that.
dunno if i did something wrong or downloaded direct wrong:p
 

·
Mr. Technological
Joined
·
5,933 Posts
Your PC's specifications, and a list of plugins + setting you are using would help. Also update your DirectX to the latest bi-monthly runtimes.

Make sure you aren't using the DSP-LLE plugin as the plugin is incomplete and doesn't work, use the DSP-HLE plugin instead or the DSP-Null if you don't care about sound and want the best possible speed.
 

·
Mr. Technological
Joined
·
5,933 Posts
Go to Start -----> Run and type dxdiag if you are using Windows XP and post the Video adapter that is listed in the video tab.

Also you can use CPU-Z, or Windows built in system information utility to find out the type of processor you have, memory and other things..

Once you get the information, Video card and processor then we will be more able to help you with your problem.

As mentioned don't use the DSP-LLE plugin, use the DSP-HLE plugin instead. The error you posted sounds like you are trying to use the DSP-LLE plugin which doesn't work.

Also make sure that there is a plugin selected for each one, I see that you don't have the Wiimote plugin selected which might be causing it to error out..
 
1 - 20 of 23 Posts
Top