Next Generation Emulation banner

my Chrono Cross perfect config + eternal BIG bug

2346 Views 9 Replies 7 Participants Last post by  ultima0
My spec's are:
AMD Athlon 1700+ overclocked (1.46 GHz)
ATI Radeon 9200 SE 128 MB

I use epsxe 1.60 with -noauto and -forcespu commands.


First I'll paste my "perfect" configuration:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200SE DDR x86/MMX/3DNow!

- 640x480 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

- B8G8R8A8
- Filtering: 6
- Hi-Res textures: 2
- VRam size: 128 MBytes

- FPS limitation: on
- Frame skipping: off
- FPS limit: 56.0

- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: on
- Screen cushion: off
- Game fixes: on [00011073] (Adjust framebuffer access, direct framebuffer access, remove blue glitches, use low-res fps timer, odd/even bit hack, mixed software FB access)
I've managed to get this configuration by patient effort and repeated testing the effect caused while turning on/off every single option and then testing it by running the game.

And I'm also amazed by this configuration because the scene when entering a battle (that poof when you run into an enemy) is better than in any plugin with any configuration.

eh, now. This perfect config won't help you get past the scene in Viper Manor library when Prophet Baltazar explains you the teory of two parallel worlds so you just need to switch framebuffer textures to 1 (black - fast but no special effects) or your fps calculator won't go past 2 fps.

I've also made a list of special game fixes that you shouldn't use for this game if you have the same config as me or if you are encoutering the same problems:

ignore bl.brightness color - messed up letters
swap front/back detection - whole screen is messed up by blinking objects
use pc fps calculation - speed is nearly the same without it but your fps calculator calculates 30-35 fps
old frame skipping - I'm not using it but it can maybe be useful with fmv scenes
g4 polygon cache - like it says, ONLY for ff9, it doesn't make the game ANY better plus it causes a delay when entering a battle which lasts about 2 sec's
lazy upload detection - can cause black areas on battle screen and missing screens...
expand screen width - no effect, nothing else to say
old texture filtering - causes smooth letters of commands when in battle, but it also helps you with textures and speed. I personally don't use it.
special upload detection - causes slowdown and screen smoothing when attacking enemy in battle (just 1st attack)

Now I'll describe Eternal SPU Plugin 1.41 big bug.

Here you have a save state of it uploaded by me. I encouter the same problem on mine and my friend's computer.

When I reach the point in the game where I exit the library after fighting Marcy for the first time and meet Harle in cutscene with Kid the sound just stops. No sound. I've tried tweaking it to to heavens but it didn't help a bit.

This is the screenshot:

I've tried switching to another sound plugin and it works perfectly.
(I've just posted this to alert you about the bug.)

So please download the save state and see if ti works at your PC.

Thx in advance,


P.S. Sorry if i posted this in wrong section (I think that this post belongs to compatibility forum)!
See less See more
1 - 10 of 10 Posts
Hmm...that is strange...
We even tried switching back from the sound working..then back to Eternal and got the same thing even with the new beta. We will refer this to the authors.
thanks for your support ;)
Is this game capped at 15 FPS in certain scenes? There are some battles (I remember the one in front of the manner if you go into it head on) that run really slow and unresponsive for some reason...
You prolly have a slow CPU/GPU
emusnicker said:
Is this game capped at 15 FPS in certain scenes? There are some battles (I remember the one in front of the manner if you go into it head on) that run really slow and unresponsive for some reason...
that happens when there are framebuffer effects and your CPU or GPU cant handle it, depending on whether you set hardware or software FB settings (im elaborating on what mr. killjoy said)
Errr... yeah, I thought it was obvious so I didn't give more details :p
As you say, when you higher your Framebuffer settings, ans also offscreen drawing (with some games), you also need more power.
@admins and people in charge
if this "sound" bug is ever resolved please inform us on mainsite, thank you
wbr Shin Gouki
No joke...

Switching emulators (PSXeven/SSSPSX) using the above SPU plugins (Check Dark Watcher's Post) might solve the problem.

Avoid using savestates too.
I'think I got the point of the bug. You see, you get this bug at certain points of the game like viper manor (conversation with Harle), S.S Invicible (during the first conversation with Fargo) etc.

When I encoutered this bug when talking to Fargo I've tried loading the savestate containing main menu (new game, continue), and then loading saved game before coming to S.S Invicible (well, I think you'll get the same result by reseting the whole emulation). When I did that I came to the S.S and the sound was back.

This didn't happen with ALL other sound plugins...

btw2, I don't use savestates, just the one to get to the main menu when I start emulation. I don't like to wait.

P.S. edited my "perfect" config. Removed Disable Coord Check hack because of the Fort Dragonia bug. Now it really is perfect :)
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.