Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hey. This time I have a problem with FF9. The music in battle goes too fast, in the opening movie it is ok. At least I think it does, it is hard to tell becouse the song is slow anyway.
So is the re a way to slow down music during battles?
I would be greatfull if somebody wouldnt mind explaining me all the options in Eternal SPU Plugin 1.50, or maube I should bee using diferent one?
 

·
God of Douchebagness™
Joined
·
15,294 Posts
use the SPU core and press F4 to enable the internal FPS limiter, this will make the audio and video run in sync with one another.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
how did you have eternal set up, can you post a shot of the settings you were using?
 

·
God of Douchebagness™
Joined
·
15,294 Posts
either set the audio out method to thread or keep what you are using now but change the async mode to simple.
 

·
Banned
Joined
·
35,081 Posts
use Eternal SPU, and set it to async:wait

either set the audio out method to thread or keep what you are using now but change the async mode to simple.
simple can cause sounds to be missing unfortunately.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top