Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
When running SilentBomber or other games that use MIDI music instead of CD-Audio/XA the music skips a lot and is very choppy. I've tried many different settings and many different plugins and they all seem to have the same problem. However, in VGS the game runs fine, music and all. Has anyone else had this problem?
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Yeah I have this problem too, but I think you can improve less skipping if you check the Use FPS PC Calculations in the special fixes of the Pete´s plugins
 

·
Super Moderator
Joined
·
6,283 Posts
You also need to check autodetect for frame limiting when using PC frame calculation.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Thanks that helps a little especially with other games, but the music in SilentBomber is still hopelessly out of sync. I think one of the problems may be that the game doesn't just play a straight MIDI file (like Final Fantasy 7). It uses short MIDI loops and then mixes them together like a DJ. The game has some pretty nice tracks, but unfortunately the only emulator that can play them correctly is VGS :(. And as we all know, VGS does nothing to improve the graphics. So if anyone else has any suggestions, please let me know.
 

·
Registered
Joined
·
1,830 Posts
Have you tried running it from an ISO? I can speed things up which may or may not help the music. It usually does help though.
 
1 - 7 of 7 Posts
Top