Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
Right now, I have ePSXe 1.5.2 and 1.6.0 installed in different folders on my PC. I also have ePSXeCutor in each of those folders. I have noticed something very bizarre. I made absolutely sure that each of the profiles in ePSXeCutor is using a different file for the memory card, but when I started playing Chrono Cross in 1.5.2, I noticed that the first memory card already had data in it --- and I never saved a game in Chrono Cross!

Is there anything about having both versions of ePSXe installed that could cause it to accidentally use a different profile's memory card?

To clarify: I also have Lunar 2, Final Fantasy 9, and an imported game (Super Robot Wars Alpha), in which I've all used different memory cards.

Edit: This is getting a little bit frustrating. I found out that if I go into ePSXe 1.5.2 and select which files I want to use as memory card, these files are automatically selected in ePSXe 1.6.0. And vice versa. Is there any way around this?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
fireblaster_lyz said:
Perhaps, ePSXecutor conflicts with both ePSXe(s).
No kidding!

I finally switched to Delta, and figured out how to get it working with two different version of ePSXe. No more conflicts, hopefully.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
yeah, you can make epsxe.exe as 1.6 and epsxe_old.exe (IIRC...) as 1.5.2. there's an option for it in Delta.
 
1 - 4 of 4 Posts
Top