Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
im playing breath of fire 3 and it was working well, but then everything started to go super fast. any1 know whats up with that???
 

·
Canadian Spaceman
Joined
·
8,767 Posts
You need to enable the frame limiter.
 

·
Premium Member
Joined
·
26,303 Posts
Perhaps we could ask Pete to set On/Autodetect as the default
 

·
Premium Member
Joined
·
21,977 Posts
IIRC the bare bones default (when you get the plugin) is the Fast preset, right? we asked him in a thread once, and he responded something like "well, the plugin is fast and frame limiting turned off would be quite fast ;) " but...i do agree, a petition needs to be set up to have frame limiting turned on by default.
 
1 - 6 of 6 Posts
Top