Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i'm having a problem getting movies to work in epsxe.

i'm using a tnt2 card.. and when i tried expse the first time (version 1.01 or something like that) it worked fine. but it throws garbage on the screen now when i get to a point in the game where it requires movies. the game i am playing now is chrono cross (sorry guys). i get audio, but the screen is just filled with artifacts and stuff.

can anyone help? is there some option i haven't clicked on to enable them? or some configuration that i need? i tried default settings, trying both cdrom and iso. and it still doesn't work.

help!
thanks in advance. :emb:
 

·
Registered
Joined
·
416 Posts
it has nothing to do with your video card, it's your cdrom. if it has problems with mdec decode, you get the same result with both cd or iso.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
how do i fix my cd rom? drivers?

what are some of the common fixes for cdrom mdec problems? all solutions welcome
 

·
&-)---|--<
Joined
·
8,586 Posts
1. Use epsxe executor and enable mdecs and mdec timing in the options.

2. Check the epsxe registry and make sure the mdecs are turned on. My epsxe mdec registry is set to "1" and all the mdecs work fine.

3. I have heard that using savestates causes mdec problems. So don't use them too often.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
tried updating registry and enabling the options in the epxexecutor. it doesnt seem to work... maybe it's like the guy said in the above post.. maybe it's my cdrom..

so how do i fix my cd rom so that will do mdecs properly?
 

·
Registered
Joined
·
2,853 Posts
This is a crapshoot..... what GPU plugin are you using? If it's one of Pete's, make sure that "Offscreen drawing" is not set to "Off".

This may sound weird, but I get garbage in MDECs if I play Evil Zone/Eretzvaju with that option turned off.
 

·
&-)---|--<
Joined
·
8,586 Posts
Well if it is your cd rom, then you may need to update the firmware for your cdrom drives.. Goto your hardware manufacturers website and look for them..

One other thing to check is:

sio irq
spu irq

enable both and see if that helps. If it is your cd rom then how come you can't see them even when you play off your Hd using isos? Its not using your cd rom drive anymore when you run an iso. You can also check if DMA is enabled on your cd rom drives.. If Dma is disabled, enable it.. If its enabled, disable it..

The last resort would be to erase the whole epsxe registry and run epsxe again and configure it..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
kairi00: i switched that option off, and it still gives me garbage on the screen :(

fivefeet8: where can i find these options?
 

·
&-)---|--<
Joined
·
8,586 Posts
in the config sound options and the options menu.. I think kairi00 was saying to turn it not to "OFF" not turn it to "OFF".. Turn offscreen drawing the something other than "OFF"..

Oh and if you are talking about the cd rom DMA options... goto the start menu, settings, control panel, system, device manager, then check the cd rom properties to check for DMA settings..
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
hrm.. didnt work.. :(

ugh..

any other suggestions?

what are the settings when you rip an iso? i might have something that doesnt match out. i use cdrwin...
 

·
Registered
Joined
·
9,506 Posts
Make an iso using either isobuster or cdrwin and use that via the run iso option. That will eliminate the use for the cdrom. If this works you can safely say that the cd rom is the problem and we can look closer at that. If not then the cdrom is eliminated as the cause of the problem.
 

·
Registered
Joined
·
1,830 Posts
Have you possibly installed a different CDrom that doesn't read PSX games very well such as a Acer or A-open CDrom?
 
1 - 16 of 16 Posts
Top