Next Generation Emulation banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, I've just installed the whole thing. I've put my screen on 16 bit (recommended by a site,with 32 the game doesn't start) and also my video card is installed on direct 3D. The latest drivers and directX 9.0 c is installed. I can start the game,and I can play the game, but it all goes really slow. I tried it on 2 computers (even a very old pentium 4 with only 512 mb ram, and there is no difference in speed, I even believe the old one goes faster :s). I use a (laptop) medion akoya dual core with 3 gb ram, geforce 9300M G with 256 mb DDR2. I've installed the latest drivers, according to the website i have downloaded them from (maybe someone else knows a better site?). Can someone help me fix this problem???
greetings
 

·
Registered
Joined
·
5 Posts
I had some problems with speed on laptop on resident evil remake and what helped me was to go on control panel and find the option of power supply and make it on high there , hope it helps.Btw srry for mine english :D
 

·
Premium Member
Joined
·
8,884 Posts
Closing.. This thread is over two months old, it's likely the op already found a fix to his problem or has not logged back on since he made the thread to inform anyone if he had solved his problem..

Please heed the last post date, older threads are not allowed to be bumped unless the information is relevant to the threads discussion.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top