Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,612 Posts
Discussion Starter #1
I finally got with the program and bought myself a video card (TNT2 M64) but I noticed somthing. Before I had my new video card I ran ePSXe in 640x480 using petes software plugin and all the MDECs ran fine (ISO or CD) but after I got my TNT2 I started using Petes D3D plugin and the MDECs run really really slow now! I also tried using petes Software plugin and the MDECs still go really really slow. WTF is going on?!
 

·
Registered
Joined
·
11,307 Posts
The reference drivers are at 12.40...Do you have the plugin set at auto detect FPS limit or at an FPS limit of 60?
 

·
Registered
Joined
·
11,307 Posts
Also your problem may be a bug found in the 12 series (provided you are using 12.4 and not 12.00 as you said you were). See the following:

NVmax forum member Mrsinster sends us word that 12.xx have a bug in them which underclocks your card when coming out of standby and even after gaming. Perhaps this is the reason people have been reporting problems with D3D and/or Opengl with these drivers. It seems to only affect Win9x users and only 12.01, 12.10, 12.20, and 12.40 have this problem. NOT 12.00. So, if you're using one of these drivers in win9x you might want to switch back to whatever you were using before.
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #6
:yawn: Opppsss......... well I figured these were newest. Anyways, I do have 12.00 - Thats what my NVMax says.
 

·
Registered
Joined
·
11,307 Posts
..."Do you have the plugin set at auto detect FPS limit or at an FPS limit of 60?" How about that? Any other settings information would also be helpful.
 

·
Registered
Joined
·
1,612 Posts
Discussion Starter #9
Ok here is my config. I've tried change things like changeing the "Framebuffer textures", "Caching Type", "Filtering" and "Advanced Blending", but nothing seems to help. :confused:
 

·
Registered
Joined
·
19 Posts
try this:


Frame Skip On

FPS Limit to 60

Adv. Blending Software or None

unfiltered framebuffer update Off

If this doesent work see if the SPU plug in is well configured. sometimes the sound can delay the Video.
 
1 - 10 of 10 Posts
Top