Next Generation Emulation banner

1 - 7 of 7 Posts

·
space trader
Joined
·
1,803 Posts
Discussion Starter #1
WOW !! ...looks like FPSE is shaping up to be one hell of an emu !!
Get this : I recently tested a couple of games that ALWAYS gave me trouble on ePSXe, VGS, & Bleem and -you guessed it right- they run pretty much without a glitch !!

Ridge Racer 4 (PAL) : No more save & load problems !!

Front Mission 3 (NTSC) : No more graphic glitches, black intro screen & no more inability to save on more than one slot (VGS).

Harvest Moon: Back to nature (NTSC) : At long last, the contents of the cd can be properly accessed !!

Legend of Dragoon (NTSC) : The "nightmare" spot on the 4th CD (you know, near the end of the game, where the whole party gets "sucked up" in a stream, travelling upwards) can FINALLY be passed !!

There are some games though, that seem unplayable no matter which emu you use. I'm referring to Thousand Arms, Threads of Fate, Persona 2, and last but not least, one of the GREATEST RPGs out there : Valkyrie Profile !!

Oh, by the way, here are my specs :

cpu : Pentium 3 - 800 MHz
vga : Viper 770 (nVidia TNT 2 Ultra)
ram : 512 MB

Direct X 7.0a (No, I won't upgrade to 8.0a just yet !)

FPSE works great with Pete's graphics plugins, for the sound I use Pete's Midas plugin (not as great as ePSXe's internal spu) and for the CD-Rom, I use Barret/Kazzuya's plugin (Its the only one along with TSGMSCD, that doesn't give me that damned error message. So I have removed all other cd plugins from the Psemu dir. Plus, TSGMSCD may not give an error message but it just doesn't work with FPSE, plain and simple !! ....so that makes Barret's plugin the only one NOT to give an error message AND to work flawlessly !!).
 

·
Registered
Joined
·
106 Posts
Originally posted by lu_zero
on the fpse forum there is somebody that cannot even boot LoD mcould you post some hint to him there?



FPSE Ufficial Forum
Well, I won't register there, but here it is...
Legend of the Dragoon doesn't work with the SCHP-1001 BIOS.
I only got it working when I switched to the SCHP-7502. ;)
 

·
space trader
Joined
·
1,803 Posts
Discussion Starter #4
ok, I posted my config on the FPSE official forum.

..by the way, I use the SCPH1001 bios - works fine with me !!

:)
 

·
Registered
Joined
·
106 Posts
Originally posted by sights


ok, I posted my config on the FPSE official forum.

..by the way, I use the SCPH1001 bios - works fine with me !!

:)
Now that is weird. I spent a whole day trying to make it work with the SCHP-1001 BIOS.
But it didn't work, no matter what I tried. All I got was a black screen of death.
Then I tried it with the SCHP-7502. And it worked. Just like that.
 

·
Registered
Joined
·
55 Posts
Just a note on persona 2. It will work in VGS but only with the games.txt file from Aldo's page. It aslo works fine in Epsxe you just have to remember to press F4 when it tries to access the memory card and make sure your using Pete's plugin 1.46+ or Kazzuya's 1.6+.
 

·
space trader
Joined
·
1,803 Posts
Discussion Starter #7
I tried it and indeed it works - battles are playable now ! ...Thanks for the info Zster !!
 
1 - 7 of 7 Posts
Top