Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi, i allready have tried everything but i cant get the more FPS Thing to Work
I know that i have to configure the Video Plugin in my Case i use: Petes 1.74

I need that the games runs very fast ...

3 Months before i used the Emu and verything worked fine .. but now i somehow doesnt.

i Checked the fps Limit box and tiped 200 Frames. But the game speed is still slow .. what solution could u offer me ?

thx
 

·
Registered
Joined
·
144 Posts
If you don't post your GPU and SPU settings it's going to be very difficult for anybody to help you.

You should additionally post your computer specs. Graphics card, processor speed, operating system, etc. Are all your drivers up to date? Do you have the most current version of DirectX installed? (Btw, my Pete's GPU says 1.75 so you might want to get the more recent one)

The FPS limit is intended to restrict the amount, not increase it. If your hardware and settings can only go so fast, setting it to 200 isn't going to make it run any faster.

Some games might run faster than others, if you say it used to run at normal speed then are you trying the same games as before?

What resolution are you running? Naturally lower resolutions will run faster than higher resolutions. But again, this requires you to post your GPU settings.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
The Comp is not the Problem.. i have a very fast machine. Yesterday i got it to run .. the game i played: Castlevania was running very fast, i think with 200 fps. Music played very fast and so on..

i made a mistake i have tried petes GPU 1.75 and petes opengl 2.6.
I think this is a gpu problem and i tried nearly each combinations in the Video Configuration.
But the game speed is still 50 fps i think ..
 

·
Premium Member
Joined
·
3,093 Posts
If you changed the sound config, the spu plugin might be the culprit. Eternal spu plugin, when configured to spuasync-wait, limits the framerate of the game. Other plugins might work similarly. Check that. Also, use the 'copy settings to clipboard' button on pete's plugin config screen, and post them here.
 

·
Premium Member
Joined
·
26,303 Posts
Try disabling vsync in your graphics card settings.
 
1 - 6 of 6 Posts
Top