Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey,

Don't know if yall remember me. I played Dragon quest almost all the way through on Adripsx before finding out it wouldnt switch to cd 2.

I've played it all the way through on Epsxe now and had no major problems until now. When I defeat Orgodemir (the demon lord) the game locks up completely as soon as the battle ends. I really want to see the game's ending and all. I've messed with the emulators settings a lot, and nothings made any progress so far.

Any ideas? :hdbash:
 

·
Registered
Joined
·
191 Posts
switch to a sofware rendering plugin (PEOPS Soft GPU for example) to get past this sequence.

Save state again just after, return to your usuall hardware accel plugin and watch the ending in high res :)
 

·
Registered
Joined
·
654 Posts
You've tried other emulators, plugins and different settings without any change in the game's behavior?

If so, is it possible that your disk is scratched? Label-side scratches are actually worse than bottom-side scratches, so check both sides.

Here's another thought: if the ending is a FMV, and you just want to see it, it might be possible to play just that movie file using one of the Playstation movie player tools available here on ngemu.com.


Dan
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I've tried every setting and video plugin I can think of.

Will any other emulators pick up epsxe's save states or memory files? I'm not willing to play the game through a third time, lol.

I'll try searching for the fmv video...im not sure if it's that but it's worth a try.

no real scratches on the disc that i can see...
 

·
Registered
Joined
·
654 Posts
Just about every emulator uses the .mcr format for memory cards, or one that can be converted using PSXGameEdit (freeware). ePSXe, PSXeven, and sssPSX all use the same .mcr format.

Did you hold the disk up to a bright light to see if you can see light shining through scratches or pinholes? It can be hard to see label-side scratches otherwise. Another suggestion for checking your disk quality - run it through Nero CD-DVD Speed (freeware) or, if you have a Lite-On drive, KProbe2.

You might also want to try making an ISO of the disk and playing from that, though it's important to make an errorless one. Whatever image ripper you use, you should set it to NOT ignore errors, retry as many times as it can on making an error, and capture subchannel data (in case it's a game with subchannel-based copy protection).


Dan
 

·
Registered
Joined
·
191 Posts
hum I know I had the same bug and the plugin switch did the trick.

Did you try with both versions of ePSXe ? I don't know which version I was using back then...

I had a save state just a few hits before the boss was defeated, loaded that and gave him the final blow and save a bit afterward and reverted to accel plugin.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
:thumb: :thumb: :thumb:

I tried the soft plugin in expxe 1.5 instead of 1.6 and it worked!
Thanks everyone for your help..I guess I should have thought of that sooner...i didnt realize older versions could actually be better though.

:guitar: :guitar: :guitar:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top