Next Generation Emulation banner
1 - 11 of 11 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Well, I've been wanting to go back and actually beat my old PSX RPGs for a while, so I finally got around to it and discovered my mem cards are apparently no longer existant. I decided to run the discs on my PC using ePSXe since it has built in memory cards. I had Chrono Cross running just fine, but tonight when I started it up, without changing a single setting, it's running a lot faster than it should be, and locking up when I go to use elements inside battle. I tried turning on frame limiting and setting it to 60, but it still ran fast. Setting it to 50 was working better, but it still locked up and went to 1 every time I tried to access the elements menu in battle.

Anyway, I tried browsing these forums, but didn't seem to be able to find anyone else with my exact problem, as I'd already had the game working before. Here's my settings:
Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Window mode
Stretch mode: 0
Dither mode: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: on [00000001]
And systems specs, as pulled from moo.dll in IRC:
OS:[Windows XP] RAM:[521/1024MB (50.88%)] CPU:[1-AMD , 2171MHz, 512KB (0% Load)] Video:[RADEON 9800 SERIES 1024x768 32bit 60Hz]
I'm mostly irked that it was working fine before and I got a fair bit into the game before it started doing this. I know the problem is not a scratched CD, as I take the utmost care of my discs, and I've tried playing with the options but nothing seems to be working. Any help would be greatly appreciated. Thank you.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
are you NTSC or PAL? is the game running at too many FPS, or is it running at the limit you set and just going fast?

with the 9800 you can use OGL2 if you'd like. if you still want to use Peops, try setting PC FPS calculation under special game fixes (dont forget to enable special game fixes)
 

· Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
NTSC U/C.. The frames are running at 60.. "FPS 59.9 *FL< FS *DI *GF D1 1" ..so limiting it to 60 does nothing since it's already running there. I did try limiting to 50, which worked better, but it still dropped to 1 when trying to use elements in battle (no other time did the FPS drop to a constant 1). I also tried using PC fps calculation, which didn't change anything. Really, the weirdest thing is that it was working fine before, but started doing this without me changing any settings... everything should be okay. I did try switching back to 1.5.2, but I couldn't even get it to load CC.

I'll try OGL2 and see if that helps.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok well if you're NTSC, the limit is 60, so just leave it there (not 50).

remember when you switch emulators, you need to move your memcards/bios/plugins over as well.

try PSXeven or SSSPSX
 

· Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Considering I have no idea what that even is, I'm going to assume I don't have it running. I had CC working just fine, then it stopped. The running fast isn't that big a deal, really, I get things done faster. The main problem is that every time I try to use an element in battle the game drops to 1 FPS or lower, which makes surviving battles rather difficult. That's the part annoying me most.
 

· Registered
Joined
·
1 Posts
i had this exact problem until just a minute ago i fixed it
so i figured i'd register to let you know
use all the settings they tell you to in that one setup config diagram
but just make sure you switch everything over to 1.5.2
the game speed is fixed as is the elements glitch
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top