Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Good evening.

Im having a problem with two games (probably the same).

Monster Rancher 1 / Monster Farm 1
Monster Rancher 2 / Monster Farm 2

I have installed the ePSX 1.5.2 on my computer, installed [PEC] with it.
I have configured it too run de pec plugin for cheats (of the game).

[EDIT]
INFORMATION YOU MIGHT WANT TO KNOW
# BIOS version (SCPH-1000 or SCPH-1001)
# Windows version: OS Name Microsoft® Windows Vista™ Ultimate
# Hardware specifications and Driver Versions when possible:
Plugins:
psx emulation cheater 2.5 (video)
ePSXe SPU core 1.5.2 (sound)
ePSXe CDR WNT/W2K core 1.5.2 (CDROM)

Computer:
Version 6.0.6001 Service Pack 1 Build 6001
System Manufacturer FUJITSU SIEMENS
System Model AMILO Li1705
Processor Intel(R) Celeron(R) M CPU 430 @ 1.73GHz, 1729 Mhz, 1 Core(s), 1 Logical Processor(s)
Graphics: Name VIA Chrome9 HC IGP Family WDDM
Sound: Name High Definition Audio Device (microsoft)



# Disc image format used: CD original and ISO
# pSX settings, they do not deviate from default
# Precise description of the problem:

The frame rate is jittery (it feels like the game is jumping) (1.5.2)

I have configured the frame limiting (is OFF), but the problem continues.
The sound is also jittery and the game is very slow (with and without pec).

Cant figure it out, is it because im using Vista Ultimate?
Im using An Intel Celeron one core with 1.5 G of RAM.

Im a bit Lost, can u help me?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Sorry for the doble post

Problem solved, im sorry for the double post.
Can you close thread please?!

This is the solution:

* Increase the process priority (requires Windows NT/2000/XP/2003/Vista, may require Administrator rights on the computer, and might cause system instability)
o Open Windows Task Manager (press Ctrl+Alt+Delete, or right-click the taskbar and select "Task Manager")
o Open the "Processes" tab, find the pSX process (psxfin.exe by default)
o Right-click the process name and set the priority to Above Normal or High

Thank you
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top