Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
In the current ePSXe 1.4.0 with pete's newest D3D drives with MDECs enabled, the movie sections of the MMX4 game do not appear, advice would be appreciated.
 

·
Registered
Joined
·
48 Posts
not much to go on, if you could post your specs, you know, what pc youve got hardware, what plugs your using etc etc. also what settings your using for those plugs. With a little more info, mabye we can make some suggestions: :)
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
sorry, my specs are as followed:

PIII 800EB
o/s winME
256ram/40gig hd
Voodoo5 pci card (64mb)

ePSXe 1.4.0
bios scph1001.bin
autodetect under NTSC or PAL
GPU: Pete's D3D Driver 1.51 (fastest settings, 640X480 win mode)
SPU: Internal ePSXe SPU
CDR: Internal ePSXe W9X CDR
MDEC enabled

note: I have the mmx4 ps cd but it ran slow in my dvd cdrom drive, so instead i used cdrwin and made a .cue/.bin file off the disc and run the game that method which is much faster.
 

·
Registered
Joined
·
48 Posts
did it work when you were using the regular cd, only reason i ask is ive never heard of the game, but i know there are some funky copy protections out there, if it did work before you made an image of it, try using Deamon Tools to mount the iso as a regular cd drive and try that. If not than no help from this corner (yet).
 

·
Registered
Joined
·
1,830 Posts
I looked at the compatability list and it said the game worked perfectly with Lewpy's Glide plug. There weren't any entries about Pete's plugs though.
I also looked at a patch site(can't give a link) and didn't find any patch for MegamanX4, but I did see patches for MMX3 and MMX5. Sorry that didn't help much.
 

·
Premium Member
Joined
·
6,338 Posts
Have you tried using software plug-ins? Megaman X4 is a 2D game, using a 3D plug-in will have no affect on it whatsoever (well, maybe some filtering). Software plug-ins are much better for 2D gaming. I have a burnt copy of Megaman X4 and it works perfectly in VGS, movies and all.
 

·
Registered
Joined
·
19 Posts
Make sure you check the MDEC switches, it wont make a difference in viewing the mdec's what plugin you use, i think the same technique is used for all. So I would assume to check those switches.
 

·
Super Moderator
Joined
·
6,283 Posts
I think it's a problem related to the emu cause I don't have any MDECs either.
 

·
Registered
Joined
·
2 Posts
I *think* EpsxE has a problem with MMX4 and MMX5 movies.

I only have MMX5 and for sure it does not display the 2 intro movies. Also I've read on a compatbility list that MMX4 works fine but no movies...

While in MMX5 this isn't too bad, it's pretty much annoying in MMX4 because there's a lot of movies explaining the story, 1 common for X and Zero, 5 for Zero, and 3 for X IIRC (can't you tell I love this game??).
HOWEVER, if the version you have is US you might consider yourself lucky because the US voice acting is HORRIBLE!!! I have the jap game (on Saturn :D), and some month ago I stumbled upon the PC US version, and I hear BAD acting...Plus, you don't get boss prefight speach, i must bear ingame voice acting ("it's not over yet!"...yuck...), and intro/ending songs are removed...:mad:
 
1 - 9 of 9 Posts
Top