Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'm having this weird problem of having no audio in the cutscences, and for some reason, it really does annoy me, so I was wondering if anyone could help on this problem...

Audio plugin: P.E.Op.S. DSound Audio Driver 1.9 (also tried Eternal's plug-in, didn't help there either)

Settings: Sound, CDDA Sound, and MDEC Sound all enabled except for IRQ hack

Mode: 2
Volume: 3
Reverb: 2
Interpolation: 2

XA enabled, with "changing XA speed" enabled too

And still I don't hear anything... :(
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I'm actually running the game in ISO mode, so I really don't know if my DVD-ROM is disconnected from my sound card. But I'm gonna try burning the game to see if there's any difference.
 

·
Is this thing on?
Joined
·
2,121 Posts
No, try doing this instead.

Connect a audio cable from the phones out from your DVD-ROM drive over to the Line-In of the sound card.

A remastering of the disc would not help, I guess.
 

·
Premium Member
Joined
·
6,341 Posts
That wouldn't help the situation since an ISO is being used. Have you tried remaking the ISO or using Mooby's ISO plugin?
 

·
Premium Member
Joined
·
3,093 Posts
You won't get cdda audio loading the ISO via the 'load ISO' option in ePSXe. You have to use mooby, as n_w said, or load the ISO into a virtual drive and use the cd plugin of your choice (Xeven's, Sapu's and PEOPs come to mind ;) ).
 

·
Is this thing on?
Joined
·
2,121 Posts
Oh, I forgot about the RUN ISO option from the FILE menu.
You cannot get CDDA sound by selecting the from the RUN ISO option.

I thought some sort "miscabling" inside the CPU...
 

·
Premium Member
Joined
·
6,341 Posts
Just remember that if the game has CDDA audio, you have to either have a separate CUE file or make an ISO with the data bundled into it, otherwise Mooby's plugin won't play the CDDA tracks.
 
1 - 8 of 8 Posts
Top