Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ok ay i know i have asked this a few times

i got crono cross workin fine in a small screen

reason is if i try and put it into full screen it says missing shaders!!

then i goes to a smaller screen missing around 25% of the game size

also if i put it into a smaller screen it says the same but it stays the same size so its playable

so where can i find these shaders ????

i am using a radeon 9200 128 meg card and i think it has somet to do with the card as if i use other drivers like d3d it works but is slow ..

i am using petes 2.7 open gl drivers and on an amd 3200 processor...
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
with that graphics card, just use OpenGL 1.76. either that, or disable shaders completely, uncheck "use pixel shader", and keep both X and Y resolutions at 1, in OGL2.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
yeah but was it able to run games at full speed? what resolution were you at, 320x240? think before you post, man. X and Y resolutions directly relate to the power of the GPU because that's how big the texture size is that it has to process. and once you start getting past 640x480 and up, the "very high" resolutions actually do become pretty high, and a big workload for a GPU, which i dont think a radeon 9200 can handle. keep in mind that OGL2 was designed for the Radeon 9500 and above.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top