Next Generation Emulation banner
1 - 2 of 2 Posts

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
well, you probably dont have the shaders in there. you need to have the shaders in your plugins/shaders directory. alternatively, you can turn off the shaders options and it wont ask you.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top