Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello everyone.

I'm running ePSXe v1.5.2 and every time I run Final Fantasy 8 I get the 'Missing shader extensions' error message.
Now I'm not some noob that hasn't gone looking for the fix to this... I've looked everywhere and this is my last resort.
And yes, I did set the directory.

Sometimes I also get the error message "Missing GLslang extensions" when shaders is set to .slv/slf but when I set it to .vp/fp I don't get this error message (even if the only shaders in the folder are .slv/slf), I simply get the missing shaders extension. This error happens with every shader I try.

I am seriously just confused by this as I played this game (perfectly a year ago) with the same settings.. So I have no idea what's going on :S. I'm 100% sure my card has support for Pixel Shader 2.0. It is an Nvidia GeForce Go 7400 with Driver version: 8.15.11.9015. Basically a new driver update.
The only thing that has changed is that my driver is updated and instead of Vista, I'm using Windows 7.

Here are my options:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7400/PCI/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 5
- Hi-Res textures: 1
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 5/4
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [00000002]
All I need to do is tick off "Shader effects" and "Use Pixel Shader for PSX..." and then the game runs fine, but I REALLY want to implement some nice shaders!

So if anyone's managed to fix this problem, it'd be great if you could help.

Thanks! :thumb:
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
So I have no idea what's going on :S. I'm 100% sure my card has support for Pixel Shader 2.0. It is an Nvidia GeForce Go 7400 with Driver version: 8.15.11.9015. Basically a new driver update.
I have. It's version 190.15.... Higher than what my old graphics driver used to be when I could play this normally.

Doesn't make sense.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
I tried reverting to a whole bunch of drivers with no avail but finally [Dox]'s customized driver worked! In case anyone wants to use it, it's Version 185.85 and is available at Laptopvideo2go.com (Nvidia only, sorry).

Thanks for your help Squall.

+FF8 ROCKS!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top