Next Generation Emulation banner

"Missing shader extensions" crash, OGL2

9975 Views 6 Replies 6 Participants Last post by  Shendo
I've downloaded all the shaders on pete's site and tried putting them in a 'shaders' subdirectory in my epsxe folder, but still whenever I try to run a game, I get the error message "Missing shader extensions!" followed by "No buffer available!" and then epsxe crashes alltogether.

I'm running ePSXe 1.60, with Pete's OpenGL Driver v2.6 with screen filtering on and shader effects 1/4 (fullscreen smoothing, maximum).

Help would be much appreciated :(

Not open for further replies.
1 - 7 of 7 Posts
Have you tried moving the shaders folder inside of the plugins folder? What video card do you have?
i changed the X and Y back to 0 and it still does the same thing. i also tried moving the shaders folder, still nothin'. am i missing some shaders or something? was there something that was supposed to come with the OGL2 plugin that i somehow didn't get?
Well considering niether of your machines has a Dx9 card, I'm not surprised. Pete's OpenGL2.x uses Dx9 class shaders.
I have the same problem, but my card is a Geforce 8800 GTS. So I know it supports shaders. What's up?
Read this sticky. If you need any additional help make a new thread as this one is old.

1 - 7 of 7 Posts
Not open for further replies.