Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
this pop up comes up when i try to run a game, so what is wrong, i run on an amd instead of a pentium, um, i have 1gb of ram and i got the bios and is using PeteOpenGL2 because of TNT2 graphics card, so anyone can help me?

oh yea, after the initial message, another one comes up 'no pixel ...' something, so i dunno
 

·
Registered
Joined
·
9,506 Posts
Opengl2 + TNT2 == really really really bad plan :p.

Nvidia wise, that plugin is requires a geforce fx or better.

You need to use opengl1 (which originally was called pete'sTNT2 plugin BTW :D ).
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
and GeForce FX 5700 and above, if you want to see that magnificent improvement in quality at good fps :p
 

·
Premium Member
Joined
·
21,977 Posts
hey, i have a 5600 and i can do everything (very high res, texture filtering, and shaders) at full speed ;)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Betamax said:
Opengl2 + TNT2 == really really really bad plan :p.

Nvidia wise, that plugin is requires a geforce fx or better.

You need to use opengl1 (which originally was called pete'sTNT2 plugin BTW :D ).
yea, it worked fine now with the openGL1 ver. 1.41, thanks
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
lool that 1.41 is a (good) history man,you realy should download 1,75 :)
 
1 - 7 of 7 Posts
Top