Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
1617390206910.png

When using the gpuPeteOpenGL2 to play Mega Man X5, I get this error message. Setting overclock to 1x doesn't work. How do I solve this?
 

·
No sir, I don't like it.
Joined
·
5,532 Posts
Extremely old question; search the forums next time ;)

Anyway, you either don't have proper GPU drivers installed or (most likely) you are trying to run the OpenGL2 plugin on older Intel integrated graphics (iGPU) that don't support the render-texture extension.

The solution to the first common issue is to simply download and install the drivers for your GPU from its respective site.

The solution to the second common issue is to buy, install and use a "real" GPU.

Alternatively, you can sidestep the issue by using a different plugin like the original OpenGL plugin or just use software rendering.

You can also just try using Duckstation instead of ePSXe. I've switched to Duckstation and have no intention of going back to ePSXe.
 
1 - 2 of 2 Posts
Top