Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Although music plays during the car selection, the levels themselves do not have any music, just sound effects. Is there anything i can do to fix this?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
go to Config-->Sound and enable all 3 check boxes especially enable CDDA audio.

if you're playing off an ISO, you wont be able to hear the music if you use the ePSXe ISO loader since it doesnt support CDDA audio. use Mooby's CDR plugin to load the ISO then.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I set up the Mooby's CDR plugin, but I'm afraid I still can't hear music, even though I set the Mooby CDDA volume tab to the highest setting. My sound plugin, by the way, is Pete's DSound Audio Driver 1.10. and I checked off the box that said "Enable CDDA Sound (Select to enable CDROM sound)". Should I try something else?
 

·
Premium Member
Joined
·
3,093 Posts
Yes, try using the latest PEOPs plugin (wich are developed over the base of pete's, and with pete itself in the dev team), or eternal sound plugin. Get them here.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I'm afraid neither of those plugins worked either. By the way, I get the same problem for Vigilante 8 2nd Offense. I noticed that neither of these games are listed on ePSXe's compatibility page; perhaps they're not supported?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
i just tried my Twisted Metal2 game CD with Peops and Xeven's plugins with PSXeven 0.18, ePSXe 1.5.2 and 1.6.0, and i couldnt get the music to go. so i guess you'll just have to live without it?

why did you want to hear that crappy music in the first place...?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
hushypushy said:
why did you want to hear that crappy music in the first place...?
Oh, there's nothing like battling with cars in Paris to the sound of the Can-Can Dance.

Anyway, thanks to all for the help
 
1 - 7 of 7 Posts
Top