Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
774 Posts
Discussion Starter · #1 ·
I just reinstall opensuse 10.1 alpha 4, Since my notebook got the suckest ever ati gfx chip. I got to install the proprietary driver to get it work. Installation succes but there is no fglrxconfig to configure xorg.conf. Checked the instruction and all I did during installation is totally same like in instruction. Reinstall back the driver but still no luck. Any suggestion to this? Im using latest ati driver.
 

·
Registered
Joined
·
9,504 Posts
ATi got rid of fglrxconfig since it was unusable with Xorg 6.8 for so long....instead, ATi replaced fglrxconfig with aticonfig.

Probably the worst thing about this is that aticonfig does not have a command-line GUI....everything is done through command switches. Best bet is to create a valid xorg.conf file through xorgconfig, then running aticonfig to set up the extra special features
 

·
Registered
Joined
·
774 Posts
Discussion Starter · #3 ·
ATi got rid of fglrxconfig since it was unusable with Xorg 6.8 for so long....instead, ATi replaced fglrxconfig with aticonfig.

Probably the worst thing about this is that aticonfig does not have a command-line GUI....everything is done through command switches. Best bet is to create a valid xorg.conf file through xorgconfig, then running aticonfig to set up the extra special features
Tried aticonfig utility, really damn.. no command line gui like fglrxconfig. Using --initial function just make it works for displaying correct output but no 3d support. Even my kaffein cant play a movie in fullscreen mode. Well, about xorgconfig, does it has setting for opengl setting or something that enabled 3d on linux?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top