Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hi,

When i start crash team racing ,i have just a "," on each line in menu;instead od : "Start game" "battle" ...Etc.... :

,
,
,
,


I use EPSXE 1.6 Peteopengl2 ,eternal spu full, but i tried others like PeteD3D ,OpenGL1 ..Etc...and differents settings.

I use an ISO of CTR and before this pb ,i could play CTR without pb on an another pc with the same ISO.

Thx.
 

·
Premium Member
Joined
·
21,977 Posts
did you make a new username...? what happened to nonobi?

in any case, OGL or D3D probably dont work because you havent installed the drivers. go to www.ati.com and get updated drivers, then it should work for you.
 

·
Premium Member
Joined
·
21,977 Posts
yeah, i do admit that i totally skipped by that :rolleyes:

and on, ironically, the same note....take a closer look at the orange text above my avatar. "hushpuppy" is not my username ;)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
did you make a new username...? what happened to nonobi?

Sorry ,Nonobi=Nonob (How can i delete a account ?)

in any case, OGL or D3D probably dont work because you havent installed the drivers. go to www.ati.com and get updated drivers, then it should work for you.

No,I have lastest Catalyst ..it isn't the pb ...

Bye :)
 

·
Registered
Joined
·
4 Posts
Hi :)

I 've already try to enable/disable Direct3D/OpenGL options .... but not in window "compatibilities" of catalyst settings ..... I will try that.

But it work with Peops Software plugin ,so it is a hardware accelaration pb ,isn't it .

Thx very much

Bye :)
 

·
Premium Member
Joined
·
6,341 Posts
No, P.E.Op.S. isn't a hardware acceleration plugin, it's a software (CPU) acceleration plugin, hence its name :p. You said you tried it on another computer and it worked fine, what video card did that computer have? Did you have any filtering options enabled in the hardware plugins?
 
1 - 13 of 13 Posts
Top