Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Sorry for asking (cause its probably bean answered a thousand times) but i cant seam to find it anywhere. Im using Petes DX6 D3D plugin, ill include a screan shot of the config, and all the textures in FFIX are misaligned, ill include a screan shot of that two, any help on this would be TREMENDOULY apreciated, im gonna continue to work on it myself, ill post if i figure it out.
Thanks in advance!

Picture of problem to follow (I hope, never tried to post an image before), and a pic of my settings in the next message.

PS if you need better screan shots of the problem, let me know, ill try and find one the shows it more.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
Sigh.... realy sorry for wasting your bandwidth, lemmie make a short story long. Yesterday i went out and bought a new video card, i was using a VooDoo 3 with Lewpys (LOVE that plugin) driver. But now i dont have Glide anymore (Sob Sob), so im stuck with Direct3D. I (of course) got the best tweaking tool i could find for my nice new ELSA GeForce 3, and proceded to turn everything up to best quality. Well, as we all know, FFIX, and indeed most games, dont like Bilinear Filtering, but Lewpy had a way to do it that made stuff look pretty good. I forgot that in my little tweek program i turned on 32 bit Bilinear, 64 bit Trilinear filtering. Thats what was causing the funky texture stuff. I also noticed that Anti-Aliesing has the same effect. (*Much sobbing*). So now that means i cant use Bilinear filtering or Anti Aliesing, so my game looks worse now than it did on the VooDoo 3. Im REALY hoping that someones gonna call me and idiot and show me how it can be done. But somehow, i dont think im that lucky, but still, any help is, as always, GREATLY apreciated.
Thanks to all who read this.
Extra Thanks to all who post replies.
And a cherry to anyone who can fix it. :D

AdmiralKirk
 

·
Registered
Joined
·
106 Posts
Let me see if I understood what you said.
You got a GeForce card and you're using D3D? And even worse, you're using the DX6 renderer? Why?
Try using OpenGL (that's what I use, GeForce2 Ultra here), or at least switch to the D3D renderer (not DX6).
Anyway, here's my config, if you want to look at it.
 

·
Super Moderator
Joined
·
6,283 Posts
The main problem is that you're using palettized textures,it creates horrile black lines in 2D backgrounds,use Dynamic.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
Tnx for the replies, keep em coming, tried dynamic, no difference. I cant use the D3D one, it just crashes to desktop when i start the game, the DX6 version was the only one that worked right, i also tired OpenGL, and i woks, but it doesnt look half as good as the D3D one, but i didnt play with it much, so ill try it again. Let you know what smokes. Again, THANKS for the replies!!!
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
K, this is with the OpenGL driver.
Doesnt look pretty, I know i can turn of both Anti aliesing and Bilinear filtering and it looks correct, just looks like crap.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #8
Just for FYI, i tied the DirectX 7 one again, it doesnt crash anymore, it just doesnt display anything at all, you get sound and the game works (eg you can move the crontoller and the game responds), but you get absolute back screan, same settings as the DX6 one, exept i used Dynamic.
 

·
Super Moderator
Joined
·
6,283 Posts
Someone already reported this problem with GeForce 3,try to change some of your card settings in OGL and see if it works better.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #10
Realy!?! id be interested in a link to that thread, ive looked all over for anything concerning the GeForce 3 in here, mabye in not looking in the right place. BTW, i figured out some of my problems, if you set filtering to 2: standard, it reduces the look a bit, but it gets rid of the black line stuff. Now im just trying to fix some massive slowdowns with certain spell effects (Flare comes strikingly to mind GGGOOWWWDDD is it slow, like 2 FPS).
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
Just wanted to let you all know that i got it all working PERFECTLY!! well almost, the swirling screan thing doesnt work so well under OpenGL, but hey, thats peanuts. The two big things i did was to Change filter to 2: Extended (if i use ANY other setting i get black lines all over the place) and i set the Cashing to 3: Palaterized, gave me the best look. Useing 32 bit Bilinear filtering a 4x4 FSAA the game looks SOOO SWEET!!! And now with Petes plugins i can get all the spell effects perfectly and they even play at 60 FPS (even flare!!) Thanks everyone for all the good info on this and on some other threads. (now i know why your not supposed to post the same prob in multiple threads, sorry, wont do it again)

Again, thanks all.
 
1 - 11 of 11 Posts
Top