Next Generation Emulation banner

Midi problems

909 Views 7 Replies 4 Participants Last post by  Betamax
hia m8z

well, my computer jes stopped playing midis (mail midis, winamp can't play them, abandoware cant play them, etc) but this worked kewl b4 :\ but DirectX diagnostics pass in the direct sound test, so i dont have any ideas on this...

help plz? ;)
1 - 8 of 8 Posts
adjust the volume maybe it just set to min or change your sc driver
nop, volume is @ max :| and i dont think upgrading drivers would fix anything, cause this jes started happening me today :( AOE2 music doesnt work either :cry:
thats a good x-mass present from santa j/k
Neojag: Could be something you installed screwed up your midi configuration (it's happened to me on an old pc. I had to use Winamp first before I could hear any midis). If you can't figure out what's causing the problem, you'll probably have to rely on reformatting.
check the multimedia settings in control panel. Make sure that the correct midi out device is selected and that the only use perferred devices box is unchecked.
oh, thkx, that worked :)
it was using sum strange mpu4 stuff, now with GS soft sintethizer it works :) thkx again m8!
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.