Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
I use to get this problem on my old pentium III pc too but then i would just use P.E.Op.s Dsound plugin and it would work nicely. But now on my newer pc i have tried just about everything and i still get it where everything repeats itself over and over and over -_-. So its like S..S...S....s..n...n....n....n...a...a...a...a.you get the idea :p. And it seems like i always have to have Enable SPU IRQ hack (need in some game) on to get any sound at all. If i have that off i won't get any sound at all and it will freeze when the scene is about to switch. Like the in the beginning when snake is going up the elevator Anyway here is what my video is set at if it matters

Plugin: Pete's D3D Driver 1.1.76
Author: Pete Bernert
GFX card: ATI RADEON XPRESS 200 Series

Resolution/Color:
- 1024x768 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 5
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: on
- Game fixes: off [00000020]


And i have been trying PEOPS DSOUnd 1.9
Mode: 2
Volume: 1
Reverb : 2
Inerpolation : 3

Enable XA Playing [X]
Change XA Speed, If it is played to fast [X]

SPU IRQ - Wait for CPU Action [X]
SPU IRQ - handle IRQS in decoded Soun buffer areas [X]
Mono Sound Mode [ ]
Enable Developer debug mode [ ]
Enable Sound Recording Window [ ]
X= checked
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
in your graphics plugin, set PC FPS calculation. DONT CHECK the ePSXe SPU IRQ hack. use eternal 1.41 and set the MGS fix in there.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #3 ·
Just tried both of em set the FPS Calculation, and used Eternal 1.41 and the settings you suggested. Except when i Turn off SPU IRQ hack i get no sound at all and the game will freeze once anyone is suppose to start talking :(
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #5 ·
Yeah it still didn't work :(. Same thing happens with all sound plugins for me. if i don't have SPU IRQ hack on i will get no sound at all and it will freeze anytime anyone tries to talk, and if i do have it on i will just get constant echoing :(
 

·
I♥☣
Joined
·
208 Posts
You can try to demolish your video plugin settings, especially "Texture filtering" - this option, set to "0", fixed all my video and audio problems for this game. Although Pete's OpenGL2 Driver 2.5 is designed for more powerful cards, it actually showed much better results (I just don't think the internal "Y" resolution and set to 2 and using shader effects, dbhankins suggested in his config, would be any help). You can try to lower all the options in the "Compatibility section". As for sound, try the internal ePSXe SPU core.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top