Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I feel as though I am kinda out of luck here. I have been a faithful user of bleem ever since it's beta days, but since I discovered ePSXe... man... It's so so so much better. I am using all of pete's plugins.. the open GL for video, direct x for sound, and I have tried different cd-rom plugins, they all seem to work the same.

The problem I am having is with Metal Gear, the movies run Incredibly choppy, and it doesn't matter if I am running the game off a cd-rom, or ISO. It also doens't matter whether or not I change the video settings, (say.. to directx emulation 320x200 resolution 200fps) The problem is not my computer's speed.... I cannot figure it out... any help?? :confused:


----------
AMD Athlon 1.3ghz
GeForce2 MX 256bit 64m vram
512m ram
12x DVD rom/12x HP CD-RW rom
generic motherboard sound chip
----------

I am hoping it's just something that will have to be worked out. I hear all these people ranting and raving about MGS on ePSXe... and they're right... it's amazing.. I just wish the movies would work!

Brian
 

·
Registered
Joined
·
310 Posts
here is a way to solve your problem, although you'd have to live with slow XA for background music:
first use Pete's gpu 1.53 and spu 1.11
then on pete's gpu
do this setting (actually this is my setting I tought it might work on you coz we have almost the same spec Pete even said this on his readme file)
Resolution/Color:
- 800x600 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000080] (which is PC fps calculation)

next on spu check these:
enable XA playing
enable SPU IRQ queue

be sure to disable SPU IRQ on ePSXe!!!
 
1 - 3 of 3 Posts
Top