Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,812 Posts
Discussion Starter #1 (Edited)
In MGS, when watching an FMV or a 3D conversation for about 2 minutes, the emulator crashes and just stops. I can press ESC and restart it, but nothing else works. Any ideas?

Also, the blur effects in the cinematic sequences aren't that blurry. The only blurring I get is a little fuzziness around the edges of the objects. Is this normal or can I change it?

Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 3
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000080]
 

·
Registered
Joined
·
310 Posts
On the same topic:
when I enable Pete's special fixes(PC fps calculation on GPU and IRQ queue in the SPU) the game runs fine 'cep for the XA(background music) runs slow

is it just my PC or does it happen to you guys too?
 

·
&-)---|--<
Joined
·
8,586 Posts
Originally posted by Asfaloth
In MGS, when watching an FMV or a 3D conversation for about 2 minutes, the emulator crashes and just stops. I can press ESC and restart it, but nothing else works. Any ideas?

Also, the blur effects in the cinematic sequences aren't that blurry. The only blurring I get is a little fuzziness around the edges of the objects. Is this normal or can I change it?

Yep.. The ingame full motion mdecs will cause epsxe to crash.. Disable em to play through the game.. The ingame 3d conversation scenes should still work correctly though.. Some mdecs are strewn into those scenes which is why they crash.. Not a big loss if you already played the game.. The story is told mostly throught the 3d conversation scenes anyways..

As for Blur effects.. Some parts of MGS use more blurs than other.. Check this one out..
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #5
I have MDECs disabled... I read a lot about how FMV and MGS and ePSXe don't really mix well, but I had MDECs off so I wondered what was going on... but oh well.

As for blur, I guess it's just the different scenes. *shrug*

Thanks for the help, all.
 

·
&-)---|--<
Joined
·
8,586 Posts
Originally posted by aoshi
On the same topic:
when I enable Pete's special fixes(PC fps calculation on GPU and IRQ queue in the SPU) the game runs fine 'cep for the XA(background music) runs slow

is it just my PC or does it happen to you guys too?
Nope.. THe music runs fine on my computer.. Using petes dsound pluggin as well since it is currently the best spu for MGS.. Pete does mention that a pretty high end computer is needed for perfect sound and xa... I ran this game using my friends Tbird 1.4gig 266 fsb, geforce2mx 400 and MGS ran flawlessly.. Music and all.. Using petes ogl pluggin of course..

The game runs almost perfect on my computer as well using lewpys glide pluggin..

Here is a shot of a scene with less blurs..
 

·
&-)---|--<
Joined
·
8,586 Posts
Originally posted by Asfaloth
I have MDECs disabled... I read a lot about how FMV and MGS and ePSXe don't really mix well, but I had MDECs off so I wondered what was going on... but oh well.

As for blur, I guess it's just the different scenes. *shrug*

Thanks for the help, all.
YOu need to make sure that you disabled mdec timing as well..
 

·
Registered
Joined
·
310 Posts
you mean to say 1.2 ghz ain't enough(i'm sure it is enough coz i can use fvram primitives for the blur w/o any major performance loss it is just that the XA compared to the PSX is slow)? maybe it is my settings can you give me yours?

btw using fvram primitives for blur gives a much blurry effect compared to the gfx card buffer
 
1 - 8 of 8 Posts
Top