Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,184 Posts
Discussion Starter #1 (Edited)
i've been trying to run Metal Slug X (backup CD) in ePSXe, but it freezes after the loading screen (actually, it does that after the red logo of the publisher :D ), if i use Pete's 1.3 cdr plugin. with the other cdr plugins (including ePSXe's integrated) it just boots up the bios. i've tried a lot of different gpu plugins as well, but all the same result. i made an iso of the CD too, and it worked faster, but it still freezed after the logo. VGS runs it fine (it's just slow on my machine :emb: ). the only thought i had left, was that i noticed that the CD's label wasn't like 'SLUS-xyzq' (or whatever), but it was 'METALSLUGX'. i think this is the problem. if you've got any ideas, reply please. AtDhVaAnNkCsE
 

·
Registered
Joined
·
313 Posts
it runs fine for me but looking for your computer specs.... maybe that't the prob.
Another idea: try the game in another computer!(your friends or so)
i have the game and works for me in epsxe, so maybe its the cd first try it in another computer, then tell me the result.
 

·
Registered
Joined
·
2,184 Posts
Discussion Starter #3
i've checked the game at my friend's 'puter, and he can't play it in ePSXe either. he plays with it in VGS, cuz he's got a Celeron 500, so he doesn't have t worry about speed.;) anywayz, i also checked the game in an original PSX, and it worked there too, so i guess the problems not with the cd label. i've got no idea how to fix it, but i guess it's not so important, just wondering.:D but hey, you can still reply if you have any ideas!:rolleyes:
 
1 - 3 of 3 Posts
Top