Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
i'm getting slow video and sound in Metal Gear Solid during cutscenes. I'm running it on the CDs, not iso. anyone know the best configuration for running this game with my system specs?

SYSTEM

PIII 866Mhz, 512mb RAM, 16mb Nvidia Geforce 2 vid card

PLUGINS

Video - Pete's OpenGL Driver 1.75
Sound- Eternal SPU Plugin 1.41
CDrom - ePSXe CDR WNT/W2k core 1.5.2
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
use the PC FPS calculation in pete's OGL, and use Eternal Lite for sound (with your slow CPU).

try these settings:

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000080]
 

·
Registered
Joined
·
654 Posts
It's one of the special game fixes for Pete's OGL plugin. Bottom left of the config panel for Pete's OGL you'll find a checkbox labelled "special game fixes". Make that checked and click the little button labelled "..." next to it. You'll get a second panel with various fixes you can turn on to fix problems with certain games.


Dan
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top