Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I'm using ePSXe 2.0.5 with video plugin Pete's OpenGL2 GPU core 2.0.0.
There's graphic issues occurring in the intro cutscene, radio and other cutscenes.
2 examples:

201694
201695
 

·
Not a Registered User
Joined
·
1,381 Posts
Post your video plugin settings, cause that looks more like the disc is corrupted.
Also are you using a BIOS file? What version?
 

·
Not a Registered User
Joined
·
1,381 Posts
Here set it up like this.

201697


Thou to be fair, unless your PC from 2010 or older you can pretty much max out all settings, or if it's a very weak laptop.

Three things you don't wanna change thou is.
Threading mode - this is broken, best left at 0
Stretching mode - best set to 0 other modes give odd proportions, if you want that og 4:3 use a 4:3 resolution like 800x600
Last GFX card vram - just type in 1024 the auto detect mode is also broken.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Sadly only way to fix it is to use GPUcore plugin, good thing is that this issue happens only in underwater scenes, which is only the intro.
That fixed the static lines. GPUcore aint pretty, the graphics are kinda pixelated, more obvious at times.

Look at that pixelated water!
201699
 

·
Not a Registered User
Joined
·
1,381 Posts
That fixed the static lines. GPUcore aint pretty, the graphics are kinda pixelated, more obvious at times.

Look at that pixelated water! View attachment 201699
Yeah that's the downside of GPUcore it has almost none issues but it is very limited and its extremely depended on your CPU.
You can make it look slightly better by setting the Internal Resolution to 2x or even 4x if your CPU can handle it.

Alternatively you can give RetroArch with BeetlePSX HW core a try, for PCs it is the superior option thou it is difficult to set up.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Yeah that's the downside of GPUcore it has almost none issues but it is very limited and its extremely depended on your CPU.
You can make it look slightly better by setting the Internal Resolution to 2x or even 4x if your CPU can handle it.

Alternatively you can give RetroArch with BeetlePSX HW core a try, for PCs it is the superior option thou it is difficult to set up.
I'll just use Pete's plugin and ignore the static lines.
 
1 - 10 of 10 Posts
Top