Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
this game runs really slow graphics are perect it just runs slow plz help

indows ME
Version 4.90.3000 Build 3000

Processor Intel Celeron processol 700 Mhz

Total Physical Memory 190.26 MB
Available Physical Memory 248.00 KB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.63 GB

Sound Card Creative SB Live Platinum Dolby Digital 5.1
Manufacturer Creative
Status OK
IRQ Channel IRQ 11
I/O Port 0xDF80-0xDF9F
Driver c:\windows\system\mmdevldr.vxd (4.90.3000, 17.62 KB (18,043 bytes)

CD ROM MATSHITA DVD-ROM SR-8585 32x

Video Card3dfx Voodoo 4500 32 mb Ram
Driver c:\windows\system\vmm32.vxd (, 1,019.88 KB (1,044,352 bytes)

C: 28.61 GB (30,714,593,280 bytes)

My Plugins Are

Lewpy's Glide³ Plugin Configuration Information v1.34
-----------------------------------------------------

Computer Information
OS : Microsoft Windows ME (v4.90 Build 3000)
DirectX : DirectX 8.0 installed
Processor : Intel Celeron (P3), 698Mhz (1 off) (00/0683)
16kb L1-I, 16kb L1-D, 128kb L2 (on-chip)
Memory : 191Mb

Core Emulator
ePSXe : C:\EPSXE\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | scph1001.bin | | 11/07/1997 05:38 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.34 | 15/07/2001 20:17 |
| SPU | spuAndy.dll | 0.141 | 06/10/2001 01:27 |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | No |
| XA Read Enabled | No |
| SPU IRQ Hack | No |
| CDROM Drive Letter | E |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Country | NTSC |
*-----------------------------*---------------------*

Glide³
Board : Voodoo4 (tm)
Version : 3.10.00.0657
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 05/05/2000 00:00, 325632 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 4 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 200Hz |
| On-Screen Display | Off |
| Frame Skip | Enabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write |
| Off-Screen Drawing | Full |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Enabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

Sound

Andy's SPU Audio Driver 0. 141
 

·
&-)---|--<
Joined
·
8,586 Posts
I think you need to update to lewpys glide pluggin version 1.35.. Then set framecap to "old" and set framelimit to "auto".. Disable frameskip too.. Here is my configuration of MGS..

Lewpy's Glide³ Plugin Configuration Information v1.35
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 8.1 installed
Processor : AMD AMD Athlon(tm) processor, 1053Mhz (1 off) (00/0642)
64kb L1-I, 64kb L1-D, 256kb L2 (on-chip)
Memory : 765Mb

Core Emulator
ePSXe : D:\EPSXE\EPSXECUTORTOOL.DLL
: 02/06/2001 22:18, 98304 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH1001.BIN | | 11/07/1997 05:38 |
| CDR | cdrPeteAspi.dll | 1.7 | 22/09/2001 15:20 |
| GPU | gpuLewGlide.dll | 1.35 | 01/08/2001 20:05 |
| SPU | spuEternal.dll | 1.10 | 09/11/2001 03:33 | <----------
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | No |
| CDROM Drive Letter | F |
| CDROM Accurate Timing | Yes |
| Disable CDROM Status | No |
| Disable CDROM RT Status | No |
| MDEC Enabled | Yes |
| MDEC Timing Enabled | Yes |
| SIO IRQ Always Enabled | Yes |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo5 (tm)
Version : 3.10.00.0674
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 16/01/2001 12:38, 348160 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto | <----------------
| System Type | NTSC |
| FrameCap Method | Old | <---------------
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write | <----------------
| Off-Screen Drawing | Full | <----------------
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | Off |
| Experimental Screen Sizing | On | <----------------
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

Use the eternal pluggin for this game.. Disable "auto xa buffer".. Take note of the arrows.. You can change Framebuffer access and Off screen drawing if its kinda slow during blur effects.. The other options I arrowed are pretty much standard for MGS to run properly..
 
1 - 3 of 3 Posts
Top