Next Generation Emulation banner
1 - 3 of 3 Posts

·
War Games coder
Joined
·
1,927 Posts
Discussion Starter · #1 ·
Hey, MGS is booting me to my desktop and I can't figure out why :(. It happens right after the guy talks after defeating "Revolver Ocelot" at the beginning. I'm using the following settings:

Lewpy's Glide³ Plugin Configuration Information v1.33
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 8 or better installed
Processor : AMD AMD Athlon(tm) Processor, 1001Mhz (1 off) (00/0642)
64kb L1-I, 64kb L1-D, 256kb L2 (on-chip)
Memory : 256Mb

Core Emulator
ePSXe : C:\EPSXE\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | scph7502.bin | | 17/07/2000 23:28 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.33 | 06/05/2001 17:47 |
| SPU | spuEternal.dll | 1.10 | 09/11/2001 03:33 |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | No |
| CDROM Drive Letter | E |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo3 (tm)
Version : 3.10.00.0674
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 16/01/2001 12:38, 348160 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | No |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 200Hz |
| On-Screen Display | FPS |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write |
| Off-Screen Drawing | Basic |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Enabled |
| MDEC Format | Texture |
| Experimental Flipping | Off |
| Experimental Screen Sizing | On |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

Reason for no CD plugin is I went straight to using an ISO after it had cruddy performance with the CD. Also, the speach seems to skip (not right away, but after about 30 seconds or so of speach)...any idea why? Also, what are some good plugin settings for MGS (I can use Pete's D3D (not ogl) and Lewpy's glide, or any other D3D or Glide-based plugin (are there ne more?)). Usually speed is not an issue when using those plugins, so if Pete's actually works better than Lewpy's for gfx fx then plz let me know...
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
6,550 Posts
you need to disable MDECS, so that it won't crash...
either by

1. using the -nomdec command line option
2. editing the epsxe registry
3. use epsxecutor to do the job.

and did you enable the spu irq hack on the Eternal plugin options? :)

if all else fails, use FPSE.. :D
 

·
Premium Member
Joined
·
8,592 Posts
There is a problem with MDecs in MGS.. They crash the emu.. You have to disable them to be able to play MGS.. Either use executor and disable "mdec" and "mdec timing".. Or edit the epsxe registry(not recommended).. You can also use the command line: -nomdec

SInce you have a voodoo3, your best bet is lewpys glide pluggin.. The sound stutters in MGS can be lessened by using petes dsound pluggin or the eternal spu pluggin.. Both have an spu irq hack option specifically for MGS sounds.. The reason why sounds stutter is not because of the Graphics, but more likely a problem with SPu irq's in epsxe.. The stutters can be lessened to a certain extent but not totally fixed.. You need a high end computer(cpu and video card) to get perfect sound without stutters and no slowdown during blur scenes in MGS.. There is still the problem of conversation text lagging after a long conversation scene..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top